Announcement

Collapse
No announcement yet.

ImpEx problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ImpEx problem

    nevermind.....helps to completely read directions....
    Last edited by woodysfj40; Mon 31st May '04, 1:53pm.

  • #2
    1. This means that either the db info in the config file is incorrect, or there is a problem with the server.

    2. To run queries you first need to give yourself permission to run queries in the Admin CP. To do this, edit this section of config.php:

    // ****** USERS WITH QUERY RUNNING PERMISSIONS ******
    // The users specified here will be allowed to run queries from the control panel.
    // See the above entries for more information on the format.
    // Please note that the ability to run queries is quite powerful. You may wish
    // to remove all user IDs from this list for security reasons.
    $canrunqueries = 'x';

    ...with x being your userid number.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      got the first idiot question figgered out...helps to actually edit the php file with your database information...


      however, I've now got a 2nd failure...

      Database error in vBulletin:ImpEx Source 3.0.1:
      Invalid SQL:
      SELECT * FROM yabbse_members
      ORDER BY ID_MEMBER
      LIMIT 0,
      mysql error: You have an error in your SQL syntax near '' at line 4
      mysql error number: 1064

      thanks for your replies!

      Comment


      • #4
        You might want to repair your YaBBSE members table:

        REPAIR TABLE yabbse_members;
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          did the repair....now, the next error arrives....


          Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 2949120 bytes) in /home/testforum/impex/vbfields.php on line 366

          Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 15 bytes) in Unknown on line 0


          IIRC, I was working with the default 500 users at a time.....

          Comment


          • #6
            Allowed memory size error:
            http://www.vbulletin.com/forum/showt...ed+memory+size
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              thanks for the PROMPT replies....looks like I can find the file, download the file, edit the file, and can't reupload....time to contact the server admin.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X