Announcement

Collapse
No announcement yet.

phpbb2 to VB3 problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • phpbb2 to VB3 problems

    Well my basic problem is it dont happen!

    i do the check database bit and half the tables are "non standard" and i have not changed any tables there the standard phpbb 2.0.8 tables.

    after this i click inport users and it gives an error of:

    Database error in vBulletin:ImpEx Source 3.0.1:

    Invalid SQL:

    SELECT user_id,username

    FROM users

    ORDER BY user_id

    LIMIT 0,25

    mysql error: Table 'voodoop_jokeshop.users' doesn't exist

    mysql error number: 1146
    Then it will not load the inport page again just stays blank.

  • #2
    It looks like you didn't add the tabel prefix for your phpBB database in the Impex config.php file.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      table prefix for phpBB is usually "phpbb_"

      good luck
      vBulletin Staff > *
      vBulletin > *

      Comment


      • #4
        Got the same problem (http://www.vbulletin.com/forum/showthread.php?t=105812).
        I did however filled in the phpbb_ prefix, double checked the phpbb config file to be sure it's the correct one.

        I ran the query to reset the import and tried again, but I keep getting the same problem.

        Comment


        • #5
          aye your right. it all went fine last night when somebody added the prefix LOL!

          Comment


          • #6
            Hi I have the same problem you have but how can I get the
            "Import / Export" it dos not load how can I get it back the page remains blank


            Plus I got this error:


            Database error in vBulletin:ImpEx Target 3.0.1:


            cannot use database

            mysql error: No Database Selected


            mysql error number: 1046


            Please advice

            Comment


            • #7
              y2ksa, polease start your own thread with your own info, however it looks like you have not configured impex.

              Comment

              Loading...
              Working...
              X