Announcement

Collapse
No announcement yet.

Another Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Another Issue

    After successfully importing every step of the process for ImpEx, the forums will say there are (for example) 60 threads and 1000 posts, but when you click on the forum, there's only 2 threads with x amount of posts. Why is this? Do I need to reconfigure my board settings?
    StylePhobia Freelance Design & Resource Center

  • #2
    Have you updated the forum & thread counters inside the AdminCP > Import & Maitence > Update counters ?

    Comment


    • #3
      Yep, and it updates them successfully, but the therads/posts still 'lack'
      StylePhobia Freelance Design & Resource Center

      Comment


      • #4
        Very odd, what were yoou importing from?

        Comment


        • #5
          Invision v3
          StylePhobia Freelance Design & Resource Center

          Comment


          • #6
            What did the import count show for the import thread module ?

            Are they in the database ? Are the forum permissions ok ?
            I wrote ImpEx.

            Blog | Me

            Comment


            • #7
              Have you selected the appropriate display options at the bottom of the forum? In particular, look at the "from the:" option to display posts from a selected time period.

              Comment


              • #8
                I've set all the permissions and organized the forums, im not sure what you're talkin about Jerry, can you elaborate?
                StylePhobia Freelance Design & Resource Center

                Comment


                • #9
                  That worked Juggler, thanks. I didn't realize it was that simple. Is there a way to make it default, display all the threads?
                  StylePhobia Freelance Design & Resource Center

                  Comment


                  • #10
                    Originally posted by phace
                    That worked Juggler, thanks. I didn't realize it was that simple. Is there a way to make it default, display all the threads?
                    Go into the admin control panel > forums and moderators > forum manager. Select the forum that you want to change the display settings and edit the forum's settings. On the settings page you'll see the "Default View Age" settings. As far as I know, you'll have to edit the settings for each forum on your site as there's no single setting for all forums.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X