Announcement

Collapse
No announcement yet.

PM Import problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PM Import problems

    Hey, I've been searching for hours and can't find anything of use for my problems.

    I've imported everything from my phpBB 2.0.8 to vB 3.0.1 but I'm having problems with PMs.

    1.) The total PM count doesn't show, for instance:

    Inside my PM box:
    Inbox contains 255 messages.
    You have 0 messages stored, of a total 5000 allowed.


    On the main page, next to where there is usually a log-in box for guests:
    Private Messages: 0 Unread, Total 0.

    2.) Its duplicating some PMs, apparently at random.

    05-23-2004 large championship vids 06:50 AM planetary1
    05-23-2004 large championship vids 06:50 AM planetary1


    This is happening more often on recent PMs and not as much on old PMs.

    My Theory is that its importing them from the database and the ones that are still in my PM box on the old board are getting duplicated... I don't exactly have time to verify this 100% but it seems to be the case.

    Thanks for any help you can give me. I have other problems I may be asking about if I can't figure them out too. I'd like to finish the imports and have my new board running by Sunday, but we'll see .

    Matt
    vBulletin Staff > *
    vBulletin > *

  • #2
    Re-running the PM import will delete the imported PM's and import them all again.

    The total count will update as soon as you send or recive a PM as it will re-count the totals.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      Thanks Jerry, I deleted a PM and then the counters updated . Isn't there some sql query I can enter that will update the counters?

      One more question:
      The quote function was not imported properly either, and I get messed up quote and tags: [quote:61b16ac610="Matt"]text in here[/quote:61b16ac610]

      [img:4952c71c18]http://www.observedtrials.net/images/vidlogo.gif[/img:4952c71c18]


      Let me know if theres a way to fix this.

      Matt
      vBulletin Staff > *
      vBulletin > *

      Comment


      • #4
        Are we taking about quote and img tags in posts or PM's ?
        I wrote ImpEx.

        Blog | Me

        Comment


        • #5
          PMs
          vBulletin Staff > *
          vBulletin > *

          Comment


          • #6
            Updated the parser and the impex download to catch that now.
            I wrote ImpEx.

            Blog | Me

            Comment


            • #7
              Originally posted by Jerry
              Updated the parser and the impex download to catch that now.
              Jerry, did you just update the stuff in the import script? So I can re-download impex and redo all of my imports to fix this... or can I just import the PMs again?
              vBulletin Staff > *
              vBulletin > *

              Comment


              • #8
                Download the new scripts, and run the PM module again, it will use the same session that is in the database but with the new scripts so the PM content will be re-parsed.
                I wrote ImpEx.

                Blog | Me

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X