Announcement

Collapse
No announcement yet.

Facebook link no in members section

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Facebook link no in members section

    According to the instruction manual, 1-6 for requirements are met for my forum now.

    The app is setup according to the instructions as well. ID & Secret are put into the admincp Facebook options section, etc... 1-18 are done (at least what applies)

    In members section, Facebook Publisher link is NOT there.

    For forum url in options site name, do I need to put https:// instead of http:// ? I did that and it still makes no difference, I can't get the FB publisher link to come up in members area.

  • #2
    You do not currently have a facebook application listed in your account.

    Comment


    • #3
      I kept asking about this app and kept being told that it is ALREADY in the options section to set it up. Apparently I've been misinformed and that it is STILL a separate $99 purchase.

      Is that correct?

      If so, support should preface the claim about it ALREADY being in the admincp with "As long as you have purchased the $99 app." And make a distinction that the FB option in the admincp does imply that the forum is ready for Facebook Connect until after the app is purchased.
      Last edited by aseapeople; Thu 23rd Aug '12, 11:45pm.

      Comment


      • #4
        What do you want to do? Enable facebook connect on your site? Or visit your forum via facebook directly? You didn't make it clear.

        Comment


        • #5
          Both. What is not clear is vb's descriptions.

          I followed these directions for enabling FB Connect: https://www.vbulletin.com/docs/html/...acebook_enable

          I originally followed the "app" instructions because it was not clear which was which.

          Going to the FB developers page and creating an "app" for FB Connect, which is supposed to be a part of vb is confusing. The distinction needs to be made clearly for all new people to vb that the fb connect app is entirely different from the $99 app.

          1. So, the $99 app is needed to login to the forum directly from Facebook? If that is the case, the do not process the refund, I'll keep that app purchase because I want that option.

          2. If FB Connect doesn't need the $99 app, then please tell me, where do visitors see this connect button because I followed the instructions and don't see it anywhere. The instructions are either not complete or there are too many assumptions that assume that vb admins know where this is all supposed to take place. In the registration page in case they have a FB account, or elsewhere?

          Comment


          • #6
            If you want a way to access your site via facebook without actually going to your website. You need the that we sell app.

            If you want users to be able to login to your site via their facebook accounts on your domain, like posts, post to their wall from your site. You do not need the app that we sell.

            The reason your facebook connect may not be functioning is that you're running an out of date version of vBulletin. Upgrade to 4.1.12 or 4.2.0.

            Comment


            • #7
              Ok, thank you Zachery.

              This is the version of Vbulletin I'm running:

              Powered by vBulletin® Version 4.2.0
              Copyright © 2012 vBulletin Solutions, Inc. All rights reserved.
              SEO by vBSEO 3.6.0 PL2

              It does have vbseo installed and I also followed instructions to prevent rewrite of the api file.

              Comment


              • #8
                That is not the forum linked on your account.
                Click image for larger version

Name:	2012-08-24_15h48_17.png
Views:	1
Size:	21.3 KB
ID:	3689973

                Comment


                • #9
                  I have 2 forums - www.redoxforum.com 4.1.4 and www.energyscienceforum.com 4.2.0.

                  The 2nd is what I have setup the Faceboo connect in.

                  Comment


                  • #10
                    I get a white page: http://www.energyscienceforum.com/

                    Comment


                    • #11
                      Wow, comes up fine for me.

                      Comment


                      • #12
                        My Facebook connect button shows up and works fine in any browser besides all versions of Internet explorer. Is that a VB version issue as well?

                        Comment


                        • #13
                          No, it is an issue on facebooks end as far as we're aware.

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X