Announcement

Collapse
No announcement yet.

Internet Explorer and Facebook App

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    Working fine for me in IE9 also...

    Leave a comment:


  • Riasat
    replied
    A redirect loop is generally not an end user (your computer) problem. But not sure what is wrong in this case...

    Leave a comment:


  • cwbullet2
    replied
    It is wierd. It is only vbulletin based apps. The rest seem to work. I know it is my computer's set up of IE. Any ideas where to start?

    Leave a comment:


  • Mark.B
    replied
    Originally posted by cwbullet2 View Post
    Originally posted by Mark.B View Post
    I would try clearing your cookies and temporary internet files/cache. The app works fine for me.
    Can you check https://apps.facebook.com/rocketrysc

    Chuck

    Yep works for me (IE8), definitely something on your machine.

    Leave a comment:


  • cwbullet2
    replied
    ok

    Originally posted by CvP View Post
    Works for me (though I'm using IE10)
    So it is my computer. I deleted my temp files and cache. That did nothing. I restarted. That did nothing. I turn off norton.

    Anyone lese have any idea? It just redirects to loop of redirect.

    Leave a comment:


  • Riasat
    replied
    Works for me (though I'm using IE10)

    Leave a comment:


  • cwbullet2
    replied
    Originally posted by Mark.B View Post
    I would try clearing your cookies and temporary internet files/cache. The app works fine for me.
    Can you check https://apps.facebook.com/rocketrysc

    Chuck

    Leave a comment:


  • Mark.B
    replied
    I would try clearing your cookies and temporary internet files/cache. The app works fine for me.

    Leave a comment:


  • cwbullet2
    replied
    same results

    Originally posted by Mark.B View Post
    Does the Facebook App for this site (vbulletin.com) work in IE for you?
    I get the same results. I have tried multiple computers and they all work the same. I get a redirection loop. It happened with IE 8 and 9. I updated Java. I can't figure out what it is.

    Leave a comment:


  • Mark.B
    replied
    Does the Facebook App for this site (vbulletin.com) work in IE for you?

    Leave a comment:


  • cwbullet2
    started a topic Internet Explorer and Facebook App

    Internet Explorer and Facebook App

    I have the Facebook app and vBulletin installed. I am able to get the Facebook app to work on multiple browsers but not Internet Explorer. When I try to go to the app, I get stuck in a redirect loop.

    I have updated to the IE 9 with no changes. I updated Java. I have tried turning the secure browsing off (as suggested by someone else) and that did not work. I have tried multiple vBulletin websites with Facebook apps and they all do the same thing. I am hoping someone can help with a solution.

    Chuck

Related Topics

Collapse

Working...
X