Announcement

Collapse
No announcement yet.

Is vbulletin.com's Facebook App broken?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Ace
    Senior Member

  • Ace
    replied
    Unless you have access to vbulletin.com's servers, you are in the wrong thread.

    This one is about https://apps.facebook.com/vbulletincom/?ref=ts , not your app.

    Leave a comment:

  • onkeljan
    Member

  • onkeljan
    replied
    Please try commenting out the following lines in vb_api_client.php:

    PHP Code:
    $this->vurl->set_option(VURL_FOLLOWLOCATION, true);
    $this->vurl->set_option(VURL_MAXREDIRS, 1);

    Did make it work, finally!

    Leave a comment:

  • Ace
    Senior Member

  • Ace
    replied
    Originally posted by onkeljan View Post
    It has never worked for me. Also tried to update to last version of vbulletine suite after consulting with vbulletin support on mail.

    Can not log in, can not register, and no data is shown...
    Your site being upgraded has no bearing on the functionality of vbulletin.com's Facebook App.

    https://apps.facebook.com/vbulletincom/?ref=ts

    Leave a comment:

  • onkeljan
    Member

  • onkeljan
    replied
    It has never worked for me. Also tried to update to last version of vbulletine suite after consulting with vbulletin support on mail.

    Can not log in, can not register, and no data is shown...

    Leave a comment:

  • lovevn
    Senior Member

  • lovevn
    replied
    Page loading speed here(via facebook app) is very slow. Why?

    Leave a comment:

  • Mark.B
    vBulletin Support

  • Mark.B
    replied
    I can confirm it's working fine now.

    Leave a comment:

  • Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    This issue is resolved now.

    Leave a comment:

  • Mark.B
    vBulletin Support

  • Mark.B
    replied
    Originally posted by quit.ca View Post
    It's broken for me.

    https://apps.facebook.com/vbulletinc...e=AQDAgtcygukO[...] just keeps refreshing infinitely with a new code at the end of the URL.

    Doesn't make me excited about the Facebook add-on I purchased from vBulletin if vBulletin can't even get their own app working for themselves.

    Update: I even removed the app and went back to it again (allowing it the permissions it asked for) and it's still the situation as described above.
    As Wayne has said (and I should have made clear in my original post):

    There's a problem with the vbulletin.com server, rather than the Facebook App itself.

    If you purchase and install the Facebook App on your own site, you WON'T experience this problem.

    Leave a comment:

  • Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    Originally posted by quit.ca View Post
    It's broken for me.

    https://apps.facebook.com/vbulletinc...e=AQDAgtcygukO[...] just keeps refreshing infinitely with a new code at the end of the URL.

    Doesn't make me excited about the Facebook add-on I purchased from vBulletin if vBulletin can't even get their own app working for themselves.

    Update: I even removed the app and went back to it again (allowing it the permissions it asked for) and it's still the situation as described above.
    It is a server configuration error that couldn't be resolved remotely over the weekend. We'll get it up and running as soon as possible.

    Leave a comment:

  • quit.ca
    New Member

  • quit.ca
    replied
    It's broken for me.

    https://apps.facebook.com/vbulletinc...e=AQDAgtcygukO[...] just keeps refreshing infinitely with a new code at the end of the URL.

    Doesn't make me excited about the Facebook add-on I purchased from vBulletin if vBulletin can't even get their own app working for themselves.

    Update: I even removed the app and went back to it again (allowing it the permissions it asked for) and it's still the situation as described above.

    Leave a comment:

  • Bgobsession
    New Member

  • Bgobsession
    replied
    Originally posted by Mark.B View Post
    Do you mean the app here in this site? Not the app on your own forum. As the app on here is broken and the team have confirmed this.

    Sent from my iPhone using Forum Runner
    Yes - I was referring to my own site - sorry about that...

    Leave a comment:

  • Mark.B
    vBulletin Support

  • Mark.B
    replied
    Do you mean the app here in this site? Not the app on your own forum. As the app on here is broken and the team have confirmed this.

    Sent from my iPhone using Forum Runner

    Leave a comment:

  • Bgobsession
    New Member

  • Bgobsession
    replied
    I haven't had any problems with the App today - working as usual.

    Leave a comment:

  • Mark.B
    vBulletin Support

  • Mark.B
    replied
    Originally posted by Lynne View Post
    I anticipate "See what I've done with my Facebook App" threads from you in the future.


    I would imagine so yes.

    My plan is to wait for some further updates and improvements to the app, specifically I'm hoping the list of permissions requested can be knocked right down. In fact, just that one would probably be enough to start me off. Then I shall save up for it, and then I need to buy an SSL certificate, and then we're good to go.

    Hopefully some time this year, that's my hope and aim.

    Leave a comment:

  • Lynne
    Former vBulletin Support

  • Lynne
    replied
    Originally posted by Mark.B View Post
    That's cool.

    I have been doing some work with Facebook integration recently and got it working nicely, my work on this has led to a "Eureka" moment whereby I now "get" the point of the Facebook app.
    I anticipate "See what I've done with my Facebook App" threads from you in the future.

    Leave a comment:

Related Topics

Collapse

Working...
X