Announcement

Collapse
No announcement yet.

Almost Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SteveLV702
    replied
    Your Welcome bill is in the mail

    Leave a comment:


  • rcwild
    replied
    That did the trick. Thank you.

    Leave a comment:


  • SteveLV702
    replied
    cause its looking for a copy at https://www.canyoneering.net/forums/...sscomputer.gif


    so you will want to upload a copy of them all to https://www.canyoneering.net/forums/...erine/smilies/

    Leave a comment:


  • rcwild
    replied
    https://apps.facebook.com/canyoneeri...8&goto=newpost

    Leave a comment:


  • SteveLV702
    replied
    sorry can you give me a direct link to page with missing thing?

    Leave a comment:


  • rcwild
    replied
    https://apps.facebook.com/canyoneeringforums/

    Leave a comment:


  • SteveLV702
    replied
    regarding your emoticons whats the url of your Facebook app?

    Leave a comment:


  • rcwild
    replied
    Awesome. Thank you.

    Leave a comment:


  • SteveLV702
    replied
    Originally posted by rcwild View Post
    (1) I set up a private forum that is only accessible to paid subscribers. Will Facebook users be able to see that forum?
    It uses your forum permissions so if the user has access to that paid thread on your site they will also have access via Facebook app..... If they don't have access on your normal site then they won't have access via the Facebook app either..

    Originally posted by rcwild View Post
    (2) We use emoticons on our forums. In the Facebook app, in place of the emoticons there is a broken image icon. Is there a fix for this?
    Don't know answer to this so ill let someone else answer it

    Leave a comment:


  • rcwild
    replied
    That worked, thank you.

    Now that I can see the threads and posts in the Facebook app, I see a couple other issues.

    (1) I set up a private forum that is only accessible to paid subscribers. Will Facebook users be able to see that forum?

    (2) We use emoticons on our forums. In the Facebook app, in place of the emoticons there is a broken image icon. Is there a fix for this?

    Leave a comment:


  • Wayne Luke
    replied
    See this post here:
    https://www.vbulletin.com/forum/showthread.php/395952-Fatal-error-Call-to-private-Editor-__construct()-from-context-Editor-in-home-mid?p=2264772&viewfull=1#post2264772

    Leave a comment:


  • rcwild
    started a topic Almost Working

    Almost Working

    So I decided to go ahead and install the Facebook app at https://apps.facebook.com/canyoneeringforums/

    It appears perfect ... until you click on any of the forum links, which results in this error message:

    Fatal error: Call to private Editor::__construct() from context 'Editor' in /home/users/c/canyoneering/public_html/forums/facebookapp/editor.php

    ??

Related Topics

Collapse

Working...
X