Announcement

Collapse
No announcement yet.

Facebook App Just Stopped Working (MySQL Upgraded to 5.5.20)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Facebook App Just Stopped Working (MySQL Upgraded to 5.5.20)

    I am checking all I can, but so far, I have found nothing. All IDs and keys are matching and appropriate. Have redownloaded app, to no avail.

    SSL is working properly on the server host.

    It just stopped working, and I can't figure it out. The app loads on FB, but no data!!

    All I can see that changed is the MySQL upgrade to 5.5.20

    Any advice would be helpful.

    App: https://apps.facebook.com/sportfishingforums/

    As an aside, and major secondary item, the following file is showing as missing for every load attempt for the FB App as well, not just the page referenced below:

    /home/xxx/public_html/facebook_app/_img/bckg_page.png,
    referer: https://www.nbssportfishing.com/face...egory_list.php

  • #2
    I believe there is already a topic in forums on this issue with a temp fix of commenting out some things... I will try to find this...
    ------------------------------------------
    Steve
    DM Mobile Lite (iTunes)(Android)(Blackberry)
    CN Mobile Lite (iTunes)(Android)(Blackberry)
    TheFaFClan Mobile Lite (iTunes)(Android)(Blackberry)
    Audi Spirit Mobile Lite (iTunes)(Android)(Blackberry)

    Comment


    • #3
      https://www.vbulletin.com/forum/showthread.php/395857-Empty-FB-App-after-upgrading-to-1-0-2/page2


      Originally posted by Wayne Luke View Post
      Please try commenting out the following lines in vb_api_client.php:

      PHP Code:
      $this->vurl->set_option(VURL_FOLLOWLOCATIONtrue);
      $this->vurl->set_option(VURL_MAXREDIRS1); 
      ------------------------------------------
      Steve
      DM Mobile Lite (iTunes)(Android)(Blackberry)
      CN Mobile Lite (iTunes)(Android)(Blackberry)
      TheFaFClan Mobile Lite (iTunes)(Android)(Blackberry)
      Audi Spirit Mobile Lite (iTunes)(Android)(Blackberry)

      Comment


      • #4
        removed ...

        Comment


        • #5
          Well howdy doo, that worked, and fixed it right up. Like I said, very much appreciated. I am a search junky, and didn't see that.

          At least I'm OK for now. Thanks again!!

          Comment


          • #6
            Originally posted by PossumX View Post
            Well howdy doo, that worked, and fixed it right up. Like I said, very much appreciated. I am a search junky, and didn't see that.

            At least I'm OK for now. Thanks again!!

            woohoo glad it worked... happy facebooking
            ------------------------------------------
            Steve
            DM Mobile Lite (iTunes)(Android)(Blackberry)
            CN Mobile Lite (iTunes)(Android)(Blackberry)
            TheFaFClan Mobile Lite (iTunes)(Android)(Blackberry)
            Audi Spirit Mobile Lite (iTunes)(Android)(Blackberry)

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X