Announcement

Collapse
No announcement yet.

Confused about settings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Confused about settings

    These are the settings I have so far.

    When I go to my facebook app page I get a 404 page frommy site, so its kind of working... but something is wrong.

    Also, how do i get a tab on my page? www.facebook.com/bootcamp4me

    I do see the app on my sidebar of my personal page... just not the fan page.

    thanks for any help you guys can give

    Want to join the military? Visit this military forum.

  • #2
    whats listed under "Advanced" tab?

    Site URL should be: https://www.bootcamp4me.com/html/apps/fb/

    Page Tab URL should be: https://www.bootcamp4me.com/html/apps/fb/index.php

    Page Tab Edit URL: Blank
    ------------------------------------------
    Steve
    DM Mobile Lite (iTunes)(Android)(Blackberry)
    CN Mobile Lite (iTunes)(Android)(Blackberry)
    TheFaFClan Mobile Lite (iTunes)(Android)(Blackberry)
    Audi Spirit Mobile Lite (iTunes)(Android)(Blackberry)

    Comment


    • #3
      also when I go to https://www.bootcamp4me.com/html/apps/fb should get a blank white page but I am getting a page not found error page.. So sure got app uploaded to this url ?
      ------------------------------------------
      Steve
      DM Mobile Lite (iTunes)(Android)(Blackberry)
      CN Mobile Lite (iTunes)(Android)(Blackberry)
      TheFaFClan Mobile Lite (iTunes)(Android)(Blackberry)
      Audi Spirit Mobile Lite (iTunes)(Android)(Blackberry)

      Comment


      • #4
        Thank you for your help Steve, but it is still not working.

        Here is a small shot from filezilla that shows where i put the files

        Want to join the military? Visit this military forum.

        Comment


        • #5
          Check the file/directory permissions.

          Comment


          • #6
            They are 755


            Want to join the military? Visit this military forum.

            Comment


            • #7
              Out of interest take the fb/ off the end of your urls then try. I kept getting a 404 error, like you I had installed the files in a directory called blabla.com/apps/fb/

              It wouldn't work until I took fb/ off. Try it. No harm.

              https://www.vbulletin.com/forum/show...19#post2263419

              Comment


              • #8
                out of all the urls or just the canvas?

                :edit: tried it, and save effects.
                Want to join the military? Visit this military forum.

                Comment


                • #9
                  All, don't forget to change URL in publisher (edit the config file) if it doest work you can always change them back.

                  Comment


                  • #10
                    Edit which config file?
                    Want to join the military? Visit this military forum.

                    Comment


                    • #11
                      Don't edit the config unless you know how.

                      Just make sure in the publisher that the app site URL matches the one it's meant to in the Facebook settings. I.e if it's got fb/ at the end then remove it (reupload the files) And see if it works.

                      Comment


                      • #12
                        Tech support suggested to take out the "html" part.... that helped a little.

                        Im getting something on the facebook page but its still not working right.
                        Want to join the military? Visit this military forum.

                        Comment


                        • #13
                          I just get a error when trying to view your app. I dunno then mate, I know how frustrating it is as I was banging my head against a brick wall for two days.

                          I had the files installed IN a directory called /fb/ BUT it would not work with that at the end of my urls... Which is rather bizarre don't you think?

                          Comment


                          • #14
                            All of my files are in a folder called fb also, I wonder if thats the issue lol

                            Thanks for any help you can give... I wish for $100 that vbulletin would instal these or even offer instalation as an option for $40 or so lol
                            Want to join the military? Visit this military forum.

                            Comment


                            • #15
                              All I did was take the fb/ off the end of all the urls, save changes. Take fb/ off the urls in the app publisher on vbulletin, save changes, download files and reupload to server overwriting the existing ones and it worked!

                              Just beats me why it wouldn't work when having the directory in the URL. Could be something to with me using a sub domain but still it doesn't make sense!

                              Hope you sort it!

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X