Announcement

Collapse
No announcement yet.

HTTPS questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hmm.. I don't get any SSL warnings on vBulletin.com's app or the Thames Valley Birds app. I do however only access facebook.com under HTTPS (recommended by Facebook) and only use Google Chrome to access it on my computer. I have no exceptions set up and do have it set to show a warning on mixed media under a certificate. Could be an issue with Facebook itself if you're still accessing via http://www.facebook.com initially.

    On Facebook.com go to Settings -> Security and enable Secure Browsing. Do you still have the same issues?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #17
      If you disable the ssl security on Facebook you don't see the HTTPS at all, have always had it enabled Wayne.

      Comment


      • #18
        Originally posted by Wayne Luke View Post
        Hmm.. I don't get any SSL warnings on vBulletin.com's app or the Thames Valley Birds app. I do however only access facebook.com under HTTPS (recommended by Facebook) and only use Google Chrome to access it on my computer. I have no exceptions set up and do have it set to show a warning on mixed media under a certificate. Could be an issue with Facebook itself if you're still accessing via http://www.facebook.com initially.

        On Facebook.com go to Settings -> Security and enable Secure Browsing. Do you still have the same issues?
        May I suggest you take a minute and read my bugreport in the tracker?
        http://tracker.vbulletin.com/browse/VBF-508


        Chrome or Firefox will not give any ssl error messages unless you really look for them.
        In my case, it was Internet Explorer with medium security settings in the internet zone that gave the SSL warnings.
        And I "had to" change a .php file to fix it.

        I will check my settings for secure browsing and see if that change this behaviour. However, browser messages like that is not OK, and we cant rely on users having specific security settings in their facebook account.

        Comment


        • #19
          I changed my facebook account settings and enabled secure browsing.

          I still get the "Only secure contents shown" and the buttom "Show all content" when i visit https://apps.facebook.com/vbulletincom/
          Internet explorer 9.0.8112.16421, medium security settings in internet zone.

          Problem beeing <script src="http://connect.facebook.net/en_US/all.js"></script> in utilities.php, when I edited the link from http to https problem disappeared.

          Comment


          • #20
            Originally posted by Hansi View Post
            Chrome or Firefox will not give any ssl error messages unless you really look for them.
            Funny, I get them all the time... Orange and yellow bands across the top of the page asking me if I want to accept insecure contents.

            If you listed it as a bug, I am sure the developers will review it and if necessary make the change. I can't do anything on that though.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X