Announcement

Collapse
No announcement yet.

Is anyone else getting back slashes in their text when posting from Facebook?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • felixxx999
    replied
    I get the back slashes too...

    Leave a comment:


  • SteveLV702
    replied
    Originally posted by ercule View Post
    It's already OFF on my server so I don't think this is the cause.
    same here

    Leave a comment:


  • ercule
    replied
    It's already OFF on my server so I don't think this is the cause.

    Leave a comment:


  • Kyle Furlong
    replied
    Anyone still experiencing this issue should try disabling magic quotes on their server, and report the findings.

    Leave a comment:


  • sivaganesh
    replied
    I created this post using fb app.. duno how it appeared.

    https://apps.facebook.com/collegers/category_item.php?category=Newest_Threads&id=578

    http://collegers.net/showthread.php?578-Complete-the-series

    Leave a comment:


  • dbigras
    replied
    Same problem here, when writing from the Facebook Application, on my forum it converts apostrophes with a slash. My forum is also in French but using iso-8859-1. Using FB in French thought.

    Leave a comment:


  • Trevor Hannant
    replied
    It's set in the backlog for the next release which means it has a higher priority than others and will be addressed shortly. As soon as the developer looks at it, a fix should hopefully be posted.

    Leave a comment:


  • Deverill
    replied
    Originally posted by PaulKet View Post
    Is there a fix for this yet?
    its not even assigned to anyone yet. Sigh..

    Leave a comment:


  • PaulKet
    replied
    Is there a fix for this yet?

    Leave a comment:


  • ercule
    replied
    Same problem for me. Just installed the app and posted a message. Backslashes are added before apostrophes. Same for other users.
    Voted in jira to have this solved.

    Leave a comment:


  • xertox
    replied
    Voted and watching. I would be willing to give access to my site if needed. If it helps my app is hosted on Godaddy 4GH hosting plan /w ssl separate from my main site.

    Leave a comment:


  • Deverill
    replied
    I've added it to Jira - http://tracker.vbulletin.com/browse/VBF-513

    It would be great if those who are experiencing it could VOTE on the issue so Kyle and the team know that I'm not alone.

    Also open a ticket, go through the steps they tell you do and give them the information they ask for, that way they can see if there's something similar between our setups which may be causing it.

    Leave a comment:


  • PaulKet
    replied
    I'm also having this issue with the latest version of the app and would love to get it resolved as quickly as possible. Do I need to open a ticket? Is there a guideline/list for reporting problems so I'm not just complaining in different threads here about issues I might have with VB software?

    Leave a comment:


  • Deverill
    replied
    I started a ticket yesterday, just waiting on a response but thought I'd share the info here too for others.

    Leave a comment:


  • Paul M
    replied
    Originally posted by Deverill View Post
    So now what? Do you want us all to individually open tickets? When there's easily 5 of us with the same problem,surely that can't coincidence.
    Yes, individually.

    Coincidence doesnt matter, the point is that if we cannot replicate it, we cannot fix it, therefore Kyle needs access to your sites, so see whats different about them.

    Leave a comment:

Related Topics

Collapse

  • sudbury8
    Facebook Question
    by sudbury8
    I set up the facebook app ,when try to sign in on my site I get this.

    Given URL is not allowed by the Application configuration.: One or more of the given URLs is not allowed by the App's...
    Mon 10 Nov '14, 10:59am
Working...
X