Announcement

Collapse
No announcement yet.

Facebook App (New Post & Reply Buttons Not Working)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • xertox
    replied
    Originally posted by the1 View Post
    I was referring to the identical meta descriptions.
    That's a gripe I have with the forum software itself. All these little annoyances are starting to add up.

    Leave a comment:


  • the1
    replied
    Originally posted by xertox View Post
    Now that I have republished it does work fine. If you read what I wrote in this thread i am referring to the Vbulletin Facebook App. Their App (https://apps.facebook.com/vbulletincom/) suffers from the same issue I used to have.

    I thought it was funny that their own implementation of the app in non-functional.
    I was referring to the identical meta descriptions.

    Leave a comment:


  • Wayne Luke
    replied
    From another thread:
    Originally posted by Allen Lin
    Facebook 1.0.2 will be released next week. Here's a list of the issue fixes that will be included.

    Leave a comment:


  • xertox
    replied
    Now that I have republished it does work fine. If you read what I wrote in this thread i am referring to the Vbulletin Facebook App. Their App (https://apps.facebook.com/vbulletincom/) suffers from the same issue I used to have.

    I thought it was funny that their own implementation of the app in non-functional.

    Leave a comment:


  • the1
    replied
    Originally posted by xertox View Post
    I had the same issue but I fixed my app by republishing. The funny thing is that Vbulletin's own Facebook app has the same issue. Clicking the reply or start new thread does nothing.

    Throw in the fact that every single forum post has the exact same meta description when sharing threads on social networks and you have one very frustrated customer. Thinking of jumping ship here...
    In another thread you say your Facebook App functions fine...? lol

    Leave a comment:


  • xertox
    replied
    I had the same issue but I fixed my app by republishing. The funny thing is that Vbulletin's own Facebook app has the same issue. Clicking the reply or start new thread does nothing.

    Throw in the fact that every single forum post has the exact same meta description when sharing threads on social networks and you have one very frustrated customer. Thinking of jumping ship here...

    Leave a comment:


  • the1
    replied
    Unfortunately I lack confidence in IB's ability to have everything running smoothly by Superbowl.

    I share your pain mate. All we customers want is a working product.

    Leave a comment:


  • DWDYEM2001
    replied
    Hello,

    It has been about 10 days. Any word on the fix?

    Question:
    Is our support for this product going to be extended as the product hasn't worked since I bought it (and your still selling it).


    I'm pretty discouraged with this software for a several reasons....

    First: vBulletin product (usually trustworthy)....

    When I buy software, I only buy it if I know it's gonna work as it's described.
    I expect it to be fully tested and functioning as it's advertised.
    I've always trusted vbulletin 100% & have spent a lot of money here (as the products always worked).
    This time is a lot different.
    Did you guys fully beta test this thing (or are we paying to do your beta testing for you)


    Second: Spent a lot of money (over $300)...

    1. $99 for the script
    2. $30 for an SSL license
    3: $50-75 on graphics.
    4. $50-75 for the installation for my developer
    Now, i have to pay my developer to do more work when the fix (or new version is released).


    Third: It's rather embarrassing as a webmaster....

    I watched the sales video for this product and it made it look like it was going to make a seamless integration between my forums and Facebook. I purchased it based on the time I planned to have it launched. I told my members it was coming on January 20th (and that it would be ready for the NFC/AFC Championship...sports site). We install it, but don't announce it because it's not working, But, some members found it and everyone is messaging me and telling me it's not working. Just made me look weak.


    Forth: The customization options are limited, no?...

    The sales video talked about how fully customizable & described how seemless this application would be...Here's some customization issues I am having (besides the post, reply, and other buttons not working)

    1: Latest Articles Section - I can't even get a blog feed work with & provide content for "latest articles section"...Does that section only work with the CMS package? When I saw "full customization" in the features, I assumed this section wouldn't have to be completely blank if I didn't use the vBulletin CMS.

    2: Can't Sync Admin User To Facebook "Company Page" - I was also a bit disappointed that I couldn't sync a "Facebook Page" to the administrator forum account (I has to sync the admin user to a personal profile). Shouldn't admin of the site be allowed to sync to a Facebook "Company or Brand Page" as most forum sites want to work with their Facebook "Company or Brand Page" not their "Personal Profile". Maybe I am out of line on this, but I just thought it would make sense.

    IE: A Dunkin Donuts message board wouldn't want to sync their Administator Users with a personal profile or some random an employee or CEO. This may be dumb, but it's last on the list for a reason.


    Anyway, I'd really like to get this thing working once and for all as I have had to spend a lot of extra money to get this thing up in a timely fashion to have it running before the Superbowl (as I run a Sports related forum).

    Leave a comment:


  • Kyle Furlong
    replied
    Originally posted by SteveLV702 View Post
    Yes.... when should this next release be available?
    We are gated on a few 3.x MAPI issues that need to be QA'd. Once that's done, we can QA the release and get it out to you.

    Leave a comment:


  • SteveLV702
    replied
    Originally posted by Kyle Furlong View Post
    Is your page text set to white in the Publisher? If so, this bug is fixed in the next release. (not yet available)

    Yes.... when should this next release be available?

    Leave a comment:


  • Kyle Furlong
    replied
    Originally posted by SteveLV702 View Post
    cool can click "Start New Thread" but I still can't see what I'm typing as I type it :'(
    Is your page text set to white in the Publisher? If so, this bug is fixed in the next release. (not yet available)

    Leave a comment:


  • SteveLV702
    replied
    cool can click "Start New Thread" but I still can't see what I'm typing as I type it :'(

    Leave a comment:


  • Wayne Luke
    replied
    Means you have to go into the Facebook Publisher, republish and download the new files.

    Leave a comment:


  • Yves Rigaud
    replied
    Go to your Members Area (http://members.vbulletin.com/) and click 'Review Facebook App'. At the end of the page, click 'Publish!' and download it again.

    Leave a comment:


  • queen of ice
    replied
    okay what does "Users will need to republish their Facebook apps to pick up the fix." mean?

    Leave a comment:

Related Topics

Collapse

Working...
X