Announcement

Collapse
No announcement yet.

Facebook App (New Post & Reply Buttons Not Working)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • queen of ice
    replied
    Can we please have some sort of understandable update. I don't know about anyone else but I have already informed members we have this app and it's really inconvenient.

    Sorry to be a pain................. but.........

    Leave a comment:


  • jorgem
    replied
    I think vbulletin should control the daily operation of the application. We all know that facebook makes changes without notice so there is no excuse.

    Leave a comment:


  • queen of ice
    replied
    Unfortunately jorgem, facebook are a law unto themselves and are always changing things, not always to the benefit of their users, so i think this may well be out of VB's hands.

    I have told my members that they can read from the Facebook app right now but all posts have to be done via the forum, not brilliant but I guess we just have to be patient

    Leave a comment:


  • jorgem
    replied
    Yes, Not many posts. I think it did not sell much this application. Vbulletin should have more control this. In a forum and can not write messages, incredible.



    How long have few days will not work?

    Leave a comment:


  • queen of ice
    replied
    I am really surprised there are not more posts here. Is this not affecting everyone with the Facebook app or is it just new installs? I am on 3.8

    Do we have a time line for the issue being resolved?

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by johnarce View Post
    Please update us immediately regarding this.
    Click the watch link on the bug that Trevor posted and you'll get emailed on all updates.

    Leave a comment:


  • johnarce
    replied
    Please update us immediately regarding this.

    Originally posted by Trevor Hannant View Post
    Bug raised and I've pinged Kyle regarding this...

    http://tracker.vbulletin.com/browse/VBF-497

    EDIT: Having now checked this on a site running 4.1.7, it appears this is something that's changed in Facebook's hosted .js files although I'll let Kyle confirm this...

    Leave a comment:


  • Trevor Hannant
    replied
    Bug raised and I've pinged Kyle regarding this...

    http://tracker.vbulletin.com/browse/VBF-497

    EDIT: Having now checked this on a site running 4.1.7, it appears this is something that's changed in Facebook's hosted .js files although I'll let Kyle confirm this...
    Last edited by Trevor Hannant; Mon 23 Jan '12, 7:18am.

    Leave a comment:


  • jorgem
    replied
    any solution? VB support?

    Leave a comment:


  • DWDYEM2001
    replied
    Hardly getting out of what the sales video showed...

    I don't even want to promote it to my members...

    Leave a comment:


  • johnarce
    replied
    I already send an email support... I hope all goes well

    Leave a comment:


  • the1
    replied
    A comment from vB would be appreciated

    Leave a comment:


  • queen of ice
    replied
    so glad this is not just me. Mine too was working perfectly last week and now nothing.

    Leave a comment:


  • DWDYEM2001
    replied
    This is dumb...what's the point if it doesn't work....

    Why isn't anyone from vbulletin replying?

    Leave a comment:


  • worried
    replied
    vB's Facebook app won't let me post

    I'm trying to do a post in the test forum from vB's Facebook app. Nothing happens when I click the "Start new thread" button.

    Leave a comment:

Related Topics

Collapse

Working...
X