Announcement

Collapse
No announcement yet.

FB Connect not reconising a valid linked account.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jozbaldwin
    replied
    I missed the last seccion of the config for the app, now it's working properly, thanks a lot trevor

    Leave a comment:


  • canaryforum
    replied
    Fixed !!!

    I found the problem and thanks for the tip Trevor!

    I did have the product installed initially but then de-installed it by mistake when I was asked to remove all my products.

    On re-installing I see I had the wrong IP entered in there, my IP changed when I had to purchase an SSL cert.

    Entering the correct info in the Facebook App Settings (AdminCP - Options) has fixed my issue!!!

    THANK YOU

    Leave a comment:


  • Trevor Hannant
    replied
    Have you installed the 'product-vbfbfriends.xml' product as per the Facebook App instructions?

    Leave a comment:


  • jozbaldwin
    replied
    that does not sound good, let's hope that the support guys get their act togheter and help us fix this quickly, I got the same error on the vbulletin forums facebook app but it suddenly started to work, with 2 different accounts, but on my forums it just stays like that and I dont want to make it public till it works bug free, thanks for your quick reply canaryforum and lets keep our fingers crossed.

    Leave a comment:


  • canaryforum
    replied
    Not fixed

    No, not fixed yet & It's been a week! I got good response the first day or two but it's like they've given up.

    The only response I have had in the last two days was asking me to check if I had my forum account linked to my facebook account even though support have my forum ID and can look for themselves and even though that is the error message I get every time I try and log on to the app.

    Not impressed at all with support on this but if I ever get it fixed and find out what it was I'll post here so you know.

    Leave a comment:


  • jozbaldwin
    replied
    did you manage to solve the issue?, I'm having the exact same one.

    Leave a comment:


  • canaryforum
    replied
    I have this app installed on vbulletin 3.8.1 logging in fine but on a second installation of vb4 I am getting the same error, just so you know guys. Have opened a support ticket.

    Leave a comment:


  • Kyle Furlong
    replied
    This is when you should open a support ticket. I reply, when I have time, to certain issues that could benefit from a developer perspective. This is outside of the scope of my responsibilities. Our support staff will take care of you.

    Leave a comment:


  • natpres
    replied
    Other problems get responses, some by developers, I get nothing......

    Leave a comment:


  • natpres
    started a topic FB Connect not reconising a valid linked account.

    FB Connect not reconising a valid linked account.

    Hello,

    I had no problems installing the app, quite simple to get the thing running actually, however a rather large problem is causing me a few grey hairs.

    I can't log into the app. It says.
    Already a Member?

    Sorry, we were unable to log you in automatically. Please make sure your forum account is linked to your Facebook account via Facebook Connect button onNational Preservation.
    If you are not a member, please create a new account.


    My account is linked with My forum and FB
    I am logged in to the account that is linked.

    https://apps.facebook.com/natpres/

    Is there a simple fix, or is this a known issue?

Related Topics

Collapse

Working...
X