Announcement

Collapse
No announcement yet.

List of forums and accents

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jorgem
    replied
    Today all work. Maybe cache facebook or vbulletin?

    I dont know

    Leave a comment:


  • jorgem
    replied
    Hello,

    Fixed for forums.php but category_stream.php?category=All_All and category_list.php the problem continues. Threads with accents are not displayed.

    Thanks.

    Leave a comment:


  • Trevor Hannant
    replied
    Nothing to stop you trying it - make sure you have a backup of that file though!

    Leave a comment:


  • jorgem
    replied
    ¿I can make the changes I listed there?(VBIV-13460) Or I have to wait for other files that are involved in the 4.19 version? How soon will the new version?

    Thank you very much.

    Leave a comment:


  • Trevor Hannant
    replied
    VBIV-13460 is scheduled for 4.1.9

    Leave a comment:


  • jorgem
    replied
    Yes, it is related. About a month ago is detected and has not yet been solved, I can not believe.

    I have purchased the ssl certificate, what for? I can not use it., Buy facebook plugin and may not use.

    By purchasing the plugin there was no warning that is not compatible with the Spanish language.


    I hope it's resolved soon, or someone to be responsible for all this of costs incurred for nothing.

    Leave a comment:


  • Yves Rigaud
    replied
    Could be related to http://tracker.vbulletin.com/browse/VBF-378 and http://tracker.vbulletin.com/browse/VBIV-13460.

    Leave a comment:


  • jorgem
    started a topic List of forums and accents

    List of forums and accents

    Hello,

    Forums (forums.php) and title threads (category_stream.php?category=All_All) that contain accents are not shown. We see a blank space. Example: Camión, autónomos etc

    The titles of the topics within the forum itself is displayed correctly.

    Thanks.
    Last edited by jorgem; Sat 26th Nov '11, 4:21pm.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X