Announcement

Collapse
No announcement yet.

Just purchased FB app on VB4.17PL2 / app claims I'm running an old version of VB?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • karlm
    replied
    Ahh problem solved... Don't use the .php url. Instead, use the forum/ style url.

    Leave a comment:


  • Just purchased FB app on VB4.17PL2 / app claims I'm running an old version of VB?

    As it says on the tin... I'm using the latest version of VB (417pl2) but when I give it my URL for the forums, it claims I'm running an old version (previous installed version was VB 417).

    Any ideas?


    Your website is on an older version of vBulletin. We recommend you upgrade to the latest version of vBulletin. You need at least vBulletin 4.1.7 or vBulletin 3.7.5+ with the latest Mobile API Patch product
    PS - the word 'recommend' entirely untruthful... It does not recommend at all - it outright forces you to upgrade as it will not allow you to move forward in the install while that page is shown. Recommending is one thing - forcing is another.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X