Announcement

Collapse
No announcement yet.

Error Log:

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error Log:

    My old forum:
    https://www.bbkr.ch/forum/forum.php
    {Powered by vBulletin® Version 4.2.5 (German)}
    i had to raise it to: PHP: 8.0.
    =========
    Now I have an Error Log:
    >>https://www.bibelkreis.ch/BEGRIFFSER...logs%20(3).txt
    Is there a way to correct this?
    Is there a tutorial how to do there?
    Hans Peter
    Herzliche Grüsse aus der Schweiz!

  • #2
    Hello

    As per the notice at the top;

    Warning: vBulletin 4.2.5 is not compatible with PHP 7.2.0 or higher.

    Your only option is to downgrade php to 7.1

    Usually you can run a different version just in your vBulletin direcrory.
    Last edited by Mark.B; Sat 9 Oct '21, 11:08am.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      My problem is that my hoster "Hostpoint Switzerland" has banned .php 7.2.
      That's why I had to switch to .php 8.0.
      Result: Error Log. ...
      __
      The upgrade vBulletin 4.2.5 to vBulletin 5.6.4 had unfortunately not worked ...
      Hans Peter
      Herzliche Grüsse aus der Schweiz!

      Comment


      • #4
        Originally posted by hanspeterwepf View Post
        The upgrade vBulletin 4.2.5 to vBulletin 5.6.4 had unfortunately not worked ...
        This process should be fairly easy these days. There were problems in the early days of vBulletin 5 but these were resolved years ago... What is the exact problem?

        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          What the technical problem was, I can't even say, because I don't know anything about it.
          --
          I then bought v. Bulletin 5.6.4 and made it a New Forum .url: → https://www.forum.bibelkreis.ch/
          and it works fine

          What would I have to do to make the Old Forum (https://www.bbkr.ch/forum/forum.php) also run with v.Bulletin 5.6.4?

          What would it cost me?
          Hans Peter
          Herzliche Grüsse aus der Schweiz!

          Comment


          • #6
            Originally posted by hanspeterwepf View Post
            What would I have to do to make the Old Forum (https://www.bbkr.ch/forum/forum.php) also run with v.Bulletin 5.6.4?
            The upgrade license costs $209.00. That is all that is required. Purchase the license upgrade, upload the files into a new directory (or delete your vBulletin 4 files), and run the upgrade scripts.

            https://forum.vbulletin.com/forum/vb...lletin-connect
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment

            Related Topics

            Collapse

            Working...
            X