Announcement

Collapse
No announcement yet.

Welcome post send by inactive members

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Welcome post send by inactive members

    Hello everyone
    In our forum, a new user has to post for the first time kind of a public introduction, then this new user is greeted with a Welcome post, but here is the weird thing, the sender of this Welcome Post is an inactive user, a former moderator, but inactive user.

    I don't know which process is triggering this message, and I'm being asked to change this sender, the inactive user, for another user,

    I'm looking into vBulletin Admin panel, I have found a couple of things like private messages and scheduled tasks, but I still can not find the process, or, configuration that is sending this message in behalf of an inactive user.

    Please could someone point me in the right direction?

  • #2
    Hi, I think the template(s) involved are called vsaautoreply_messages

    When asked to change the text of the message, I went to AdminCP, , Language & Phrases , Searh in Phrases, and I looked for "Welcome to Forum Name! " and this came out.

    Comment


    • #3
      Sorry guys, ( vBulletin newbie ) I think I found the solution:

      vBulletin AdminCP - Options - Vsa auto Reply, here there was the forum id with the automatic reply, and at the botton, the id of the inactive users,
      I was able to replace this inactive users for the new one and the auto reply is working just fine.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X