No announcement yet.

SMTP Not Sending 4.2.5

  • Filter
  • Time
  • Show
Clear All
new posts

  • SMTP Not Sending 4.2.5

    I'm not able to get emails to send out to users. I am running the email test under Diagnostics and am getting this message:

    Click image for larger version

Name:	Inked~MyBitmap_LI.jpg
Views:	79
Size:	38.1 KB
ID:	4449732

  • #2
    No, you can't set SMTP like have indicate in the imagen, isn't a valid format.
    If you want use SMTP you need type your mail domain (for example: or the ip of address of server, the port, in the field of port and SSL or TLS in the field of encryption.


    • #3
      I had already tried that and got the same result.


      • #4
        Shen you was configure for is for your local machine, in this case, not configure smtp server, only configure smtp for outgoing smtp, but, also, I have configure (in the past) with smtp for my local server, in this case, if you can not, review you have the correct dns configure, if you configure, review you have this dns record create (you can made ping to and view what ip response).


        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.