Announcement

Collapse
No announcement yet.

4.2.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4.2.2

    I had my host up my php to 7.1 last night to add new software to the site. Obviously, it broke the forums. They walked the PHO back down but the forum page is still blank. How can I fix it? Can I upgrade to the cloud5 if the forums aren’t showing? I’d really like to fix it first.

    kris

  • #2
    Php not pho. And I’m using version 4.2.2

    Comment


    • #3
      You can upgrade to 4.2.5 which is compatible with php 7.1. It is not compatible with anything higher than that though, and there will be no further releases of vBulletin 4. It is end of life.

      Beyond that, it would require vBulletin 5.

      You can also migrate the forum into our cloud service, but this would upgrade you to vBulletin 5. We do not offer vbulletin 4 on the cloud service.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.6.2 Demo
      AdminAmmo - My Cloud Demo

      Comment

      Related Topics

      Collapse

      Working...
      X