Announcement

Collapse
No announcement yet.

possible using vB 4.2.x for actual online using?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • possible using vB 4.2.x for actual online using?

    Hello,

    its possible using the dead 4.2.vB version on an actual online website or will come problems with this? Its still safe?
    Where can I download the lates vB 4.2.5 version?


  • #2
    Originally posted by thernus View Post
    Hello,

    its possible using the dead 4.2.vB version on an actual online website or will come problems with this? Its still safe?
    Where can I download the lates vB 4.2.5 version?
    It is still available. The new licenses no longer have the version 4.2.5 of vBulletin.

    https://forum.vbulletin.com/forum/vb...ailable-to-new -licenses

    You can buy a second hand license.

    Comment


    • #3
      Yes, its still possible to use vBulletin 4.2.5 in acutal online site.
      If you want to work it on PHP 7.2 and higher you need fix it manually but it's possible.

      Comment


      • #4
        Could you use it online? Yes. Is it recommended to use it online? No.

        The underlying version of PHP is end of life and no longer supported by the PHP Group. If there is a security risk found, it will not be fixed.

        vBulletin 4 is also end of life. There will be no further development or bug fixes on it. As a visual source application, you can apply fixes yourself. You will need to know PHP and Javascript programming to do this.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment

        Related Topics

        Collapse

        Working...
        X