Announcement

Collapse
No announcement yet.

Issue with installing vBulletin on my new web hosting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Issue with installing vBulletin on my new web hosting

    1. vBulletin Version 4.2.5
    2. PHP Version 7.3.6
    3. MySQL Version 10.3.22-MariaDB-log-cll-lve
    4. Any Addons installed : Not yet
    5. Does the issue occur in a default style? Not yet installed but yes.
    6. Error message on the screen' Page not found.
    7. Browser and Browser version used. Tried on Safari, Edge, Google Chrome, Firefox, etc.
    8. A list of steps that can be used to recreate the issue : I configurated config.php with my cPanel username and password. Than Tried to install vBulletin 4.2.5

    I am writing to you because I have been trying to install vBulletin for my new host for several days. First of all I don't know which are the obligatory directories in the visible database via FTP. The folder public_html was missing so the host asked me to add it then to upload vBulletin and WordPress in this directory. However, despite the fact that I have entered config.php, nothing happens when I launch the install.php I am totally lost and it has been a long time since I have reinstalled vBulletin at zero suddenly I do not know how to do it and despite the tutorial on the internet, it seems to me that I may not have properly informed the config.php or a directory is missing or whatever ...

    I do sincerely hope, you can help me setting up everything so that I can install vBulletin again.

  • #2
    vBulletin 4.2.5 is not compatible with PHP 7.2.0 or higher.

    Comment


    • #3
      That's correct, and really, if it's a brand new site you should really start with vB5.

      vB4 is end of life and is no longer being updated. It will gradually cease to work on modern server environments (as you're finding out).
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.6.0 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Actually, I was using vB 4 because I bought a lot of mods on Dragonbyte Tech that are no longer available on vB5.
        Is there a way to downgrade PHP ? I guess it's not possible... yet, my hosting keep saying that they will make it work... I'll wait and see what they are doing.
        Otherwise I'll upgrade to vB5 without any mods.

        Comment


        • In Omnibus
          In Omnibus commented
          Editing a comment
          Dragonbyte hasn't supported their vBulletin modifications in five months.

      • #5
        Your hosting provider would be the ones that have to downgrade PHP for your server. If you're account has cPanel installed, you may be able to change the PHP within cPanel. Changing and maintaining the PHP version is outside the scope of support for the downloaded version of vBulletin.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment

        Related Topics

        Collapse

        Working...
        X