Announcement

Collapse
No announcement yet.

Error Creating New Thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    mrdon
    Senior Member

  • mrdon
    replied
    Ah, ok. Thanks for your reply.

    Leave a comment:

  • djbaxter
    Senior Member

  • djbaxter
    replied
    See notice at top of page:

    vBulletin 4 End of Life


    vBulletin 4.2.5 is end of life and will not be receiving any future development. Warning: vBulletin 4.2.5 is not compatible with PHP 7.2.0 or higher.
    The best you can do with vB 4.2.5 is PHP 7.1.x

    Leave a comment:

  • mrdon
    Senior Member

  • mrdon
    started a topic Error Creating New Thread

    Error Creating New Thread

    I just upgraded to PHP 7.3 and am getting the error below when a user tried to create a new thread.

    syntax error, unexpected 'new' (T_NEW) on line 34 in /home/mysite/public_html/includes/functions_newpost.php(809) : eval()'d code
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X