Announcement

Collapse
No announcement yet.

Error when trying to install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Error when trying to install

    Wanting to run my gaming community again but when I go to install it I get this message. Any ideas?

    Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /customers/b/5/0/reversalgaming.co.uk/httpd.www/forum/includes/functions_navigation.php on line 588 Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /customers/b/5/0/reversalgaming.co.uk/httpd.www/forum/includes/functions_navigation.php on line 612 Warning: Use of undefined constant MYSQL_NUM - assumed 'MYSQL_NUM' (this will throw an Error in a future version of PHP) in /customers/b/5/0/reversalgaming.co.uk/httpd.www/forum/install/init.php on line 119 Warning: Use of undefined constant MYSQL_ASSOC - assumed 'MYSQL_ASSOC' (this will throw an Error in a future version of PHP) in /customers/b/5/0/reversalgaming.co.uk/httpd.www/forum/install/init.php on line 119 Warning: Use of undefined constant MYSQL_BOTH - assumed 'MYSQL_BOTH' (this will throw an Error in a future version of PHP) in /customers/b/5/0/reversalgaming.co.uk/httpd.www/forum/install/init.php on line 119 Warning: Use of undefined constant IPADDRESS - assumed 'IPADDRESS' (this will throw an Error in a future version of PHP) in /customers/b/5/0/reversalgaming.co.uk/httpd.www/forum/includes/class_core.php on line 1117
    Database error
    The database has encountered a problem.

    Please try the following:
    • Load the page again by clicking the Refresh button in your web browser.
    • Open the reversalgaming.co.uk home page, then try to open another page.
    • Click the Back button to try another link.
    The reversalgaming.co.uk forum technical staff have been notified of the error, though you may contact them if the problem persists.
    We apologise for any inconvenience.

  • #2
    Please make sure that you are using a version of PHP no higher than PHP 7.1.X. Also you will should turn off the display of errors on production servers.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Is there any version that would work with php 7.2?

      Comment


      • #4
        Originally posted by .Josh View Post
        Is there any version that would work with php 7.2?
        Not of vBulletin 4, no. It is end of life.
        vBulletin 5 is compatible with php 7.2 and 7.3.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.6 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Wouldn't be so bad if it wasn't so much money >.<

          Comment


          • #6
            Originally posted by Mark.B View Post
            vBulletin 5 is compatible with php 7.2 and 7.3.
            and PHP 7.4.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              Originally posted by .Josh View Post
              Wouldn't be so bad if it wasn't so much money >.<
              Now is the right time since there's a promotion on for upgrades from vB3 / vB4 - see notice at the top of the forum.

              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.5.6 Demo
              AdminAmmo - My Cloud Demo

              Comment

              Related Topics

              Collapse

              Working...
              X