Announcement

Collapse
No announcement yet.

SSL cloudflare

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SSL cloudflare

    Hi community

    I have my forum though cloudflare, cloudflare give you for free a SSL connection, so I select: SSL/TLS encryption mode is Full

    Now I have https://

    But when I enter the site with SSL https://www.thecentralbox.net/index.php the forum dissapear, I can see the navbar, the statics, and all the bottom information but the place where the post supposed to be are gone

    If I enter with out https:// I have my forum complete www.thecentralbox.net/index.php

    So I wonder whay shoud I fix in admincp to show the complete forum using SSL connection

    ANy help will be appreciated

  • #2
    Please complete every step in this guide:
    https://forum.vbulletin.com/articles...forum-to-https
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      I've just had a quick look at your page and it looks like you are using a tabbed forum home addon that is using YUI from http links, you need to change them to https for the page to start working correctly again.

      Comment


      • #4
        Originally posted by man1c View Post
        I've just had a quick look at your page and it looks like you are using a tabbed forum home addon that is using YUI from http links, you need to change them to https for the page to start working correctly again.
        Thank you for your help, but I am unable to find it

        I already went to EG: tabbed forum home / manage tabs / manage modules / import export modules / modification conflicat and I cannot find nothing related to https

        O also went to plugins and products / manage productos / EG: tabbed forum home and the same, cant find nothing related to https

        Hope you can help me where exactly I have to go

        Best regards

        Comment


        • #5
          With a third-party addon, you will most likely need to dig through the code to find the calls to YUI. They will be in <script> tags. Viewing the generated page source will provide the exact strings to look for.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API - Full / Mobile
          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment


          • #6
            Originally posted by fernandofgg View Post

            Thank you for your help, but I am unable to find it

            I already went to EG: tabbed forum home / manage tabs / manage modules / import export modules / modification conflicat and I cannot find nothing related to https

            O also went to plugins and products / manage productos / EG: tabbed forum home and the same, cant find nothing related to https

            Hope you can help me where exactly I have to go

            Best regards
            I did download it from .org earlier and had a quick look over it, I couldn't see where they are calling it from, however, in your page source if seems to mention you are using remote YUI - try switching it to none in Server Settings and Optimization Options if it's set to use a remote version.

            Comment


            • #7
              Originally posted by man1c View Post

              I did download it from .org earlier and had a quick look over it, I couldn't see where they are calling it from, however, in your page source if seems to mention you are using remote YUI - try switching it to none in Server Settings and Optimization Options if it's set to use a remote version.
              You are great, it worked perfect

              Server Settings and Optimization Options / Use Remote YUI ::: none


              Thank you very much

              Comment


              • #8
                No problem, I'm glad you've got it sorted

                Comment


                • #9
                  Thank you all for the great assistance

                  Comment


                  • #10
                    Now you have the ssl working correctly, If you have not done so already you should probably turn on "Always Use HTTPS" in your Cloudflare SSL/TLS Edge Certificate settings, to 301 all your http to https.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X