Announcement

Collapse
No announcement yet.

vB_XHTML_Ready is not defined

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vB_XHTML_Ready is not defined

    I received the following error message in the google console, I researched it but I don't find the solution yet:
    vbulletin-postbit.js?v=423:11 Uncaught ReferenceError: vB_XHTML_Ready is not defined
    at vbulletin-postbit.js?v=423:11

  • #2
    Please upgrade to vBulletin 4.2.5. Note that it requires PHP 5.6.0 through 7.1.X and MySQL 5.5.8. Does upgrading solve your problem?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • IT_Smart
      IT_Smart
      New Member
      IT_Smart commented
      Editing a comment
      Is this the only way to solve it?

    • Wayne Luke
      Wayne Luke
      vBulletin Technical Support Lead
      Wayne Luke commented
      Editing a comment
      vBulletin 4.2.5 is the only supported version of vBulletin 4.2.X. The vBulletin 4 series is end of life.

  • #3
    How can I upgrade my current vBulletin version to vBulletin 4.2.5 version? Could affect these changes in my app? What factors should I consider?

    Comment


    • #4
      From our standpoint -
      1. Close your site.
      2. Create a database backup.
      3. You would upload the vBulletin 4.2.5 files and overwrite your existing 4.2.3 files.
      4. You would then run the /install/upgrade.php file.
      5. When it is done, you would delete that directory.

      If you have third-party addons or a custom style, you would have to take these into account. Your addons would have to be upgraded to PHP 5.6.0+ or 7.1, whichever you use if they haven't been. Your style may have customizations that prevent template mergese. However, it is a minor version upgrade with bug fixes so the disruption should be negligible.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API

      Comment


      • #5
        If my issue is only on the mobile version, Is this necessary the upgrade?
        Just to I need make sure.

        Comment


        • #6
          If you want the mobile version to work, then the upgrade is necessary.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #7
            OK, Thank you for your help.
            I'II prepare the backups to the upgrade.

            Comment

            Related Topics

            Collapse

            Working...
            X