Announcement

Collapse
No announcement yet.

error upgrading 4.2.3 to 4.2.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] error upgrading 4.2.3 to 4.2.5

    I am unable to upgrade my forum 4.2.3 to 4.2.5 because every time I put the domain / stall / upgrade.php, I get the following error:
    Internal Server Error


    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.
    my settings:
    • Apache version: Apache/2.4.27
    • PHP version: 5.6.30 PHP-FPM is forced
    • MySQL version: 10.1.23-MariaDB
    • FTP version: 1.0.30
    Last edited by MentorBR; Sat 27 Jul '19, 6:07pm.

  • #2
    Originally posted by MentorBR View Post
    nternal Server Error


    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.
    You need to put in a support ticket to your host and ask them to check the server logs.

    Psychlinks Web Services Affordable Web Design & Site Management
    Specializing in Small Businesses and vBulletin/Xenforo Forums

    Comment

    Related Topics

    Collapse

    Working...
    X