Announcement

Collapse
No announcement yet.

Massive Spam Suddently

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Massive Spam Suddently

    My forum has been running for about 12 years. Suddenly, starting early yesterday morning, I've started getting a lot of registration spams. Most of them never confirm their email but they are non stop, like over a hundred in the last 24 hours. They all follow a similar format to this one but different IP Addresses, countries, etc. Any way I can stop it? They all use various numbers for the username.

    Email Address : seokseo23s@gmail.com
    Birthday :
    Referrer: N/A
    IP Address: 176.213.146.179

    Name : 87551144546
    City : Rossia
    State/Province : Se
    Home Country : Seo
    Bike Year and Model : bwpiartobPA
    VR Assistance : No



  • #2
    Are you running vbStopForumSpam?

    Comment


    • #3
      I'm running a couple of different things. Not sure about that one. Does it work? I'll try it if it does. Where do I get it, VBulletin.org?


      Comment


      • #4
        It certainly does work. It stops around 1,000 spam registrations a day on my site.

        Comment


        • #5
          Here you go.
          https://www.vbulletin.org/forum/showthread.php?t=230921

          Comment


          • #6
            I've also had many years of good success with [GlowHost] Spam-O-Matic
            https://www.vbulletin.org/forum/showthread.php?t=248042

            (just another option)

            Comment


            • #7
              VBStopForumSpam is helping a lot. I've gone from several hundred to 3 or 4 per day. I didn't use to moderate new members but have to now. I also had to disable my automated "Welcome Thread" because for those that do confirm their emails, they get a welcome message after they confirm their email even though they are in moderation. I hated having to disable the welcome thread but had no choice.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X