Announcement

Collapse
No announcement yet.

navbar_link not showing in subforums

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • scylla22
    replied
    hah actually that was my post from years ago. I don't have that installed anymore or even have that custom template I mentioned.

    However since dragonbyte seo basically copied vbseo's features, I think it rewrites them as well. I can't say for sure if it does or not.

    Alright I think I know what the issue is; being that I sort threads alphabetically in many subforums by default it breaks the previous/next links. Is there a way around that?
    Info from this thread. https://www.vbulletin.com/forum/foru...alphabetically
    Last edited by scylla22; Sat 22 Jun '19, 2:52pm.

    Leave a comment:


  • Mark.B
    replied
    These don't have titles by default, they just say 'Next Thread' and 'Previous Thread' so sounds like an add on.

    I found an old add on for vB3 where someone mentions exactly the problem you are having:
    https://www.vbulletin.org/forum/show...9&postcount=73

    I suspect at some point this modification was converted to vB4 but with the sub-forum bug still present.

    Leave a comment:


  • scylla22
    started a topic [Forum] navbar_link not showing in subforums

    navbar_link not showing in subforums

    I noticed that if I visit a thread that is a couple of subforums deep, the navlinks dont show up properly. Example:
    https://www.vgcheat.com/forum/playst...aystation.html

    And here's how nested it is

    Forum > Sony Chat & Cheat codes > Playstation 1 Chat > Playstation Cheat Codes > Thread Title

    What I'm referring to by navbar_link is the next & previous thread navbar_link that show up below the thread replies. If you go *up* a subforum and view a thread, they show up fine...

    So to give a clearer example:

    Category > Forum > Navtags work in threads in this forum (Live Example)
    Category > Forum > Subforum > Navtags do not work in threads in this subforum (Live Example)

    What can I change to rectify this issue?
    Attached Files
    Last edited by scylla22; Sat 22 Jun '19, 1:33pm.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X