Announcement

Collapse
No announcement yet.

OWASP ModSecurity Set

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWASP ModSecurity Set

    I just noticed that, on my dedicated server, I have COMODO ModSecurity Apache Rule Set installed for ModSecurity, but there is another vendor (cPanel supplied) called OWASP ModSecurity Core Rule Set v3.0 that is available but not installed.

    I'm just asking the community if anyone has this vendor set installed and whether it causes any issues with Vbulletin 4.2.5?

    Any feedback would be appreciated.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X