Announcement

Collapse
No announcement yet.

Is MySQL 5.7 and PHP 5.6.40 okay for VB 4.2.5 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BasilFawlty
    replied
    I know I'm late to this party, but thanks for the info, Wayne - I have the exact same error message and was wondering if I should upgrade to MySQL 5.7 for my VB 4.2.5 install. God bless the search function!

    Leave a comment:


  • Wayne Luke
    replied
    Your version of PHP is out of date as well. 7.1 is the current version of PHP that you should be using with vBulletin 4.2.5.

    You can use MySQL 5.7 with vBulletin 4.2.5. May even see a performance boost from the upgrade.

    Leave a comment:


  • David Copeland
    started a topic Is MySQL 5.7 and PHP 5.6.40 okay for VB 4.2.5 ?

    Is MySQL 5.7 and PHP 5.6.40 okay for VB 4.2.5 ?

    Is MySQL 5.7 and PHP 5.6.40 okay for VB 4.2.5 ?

    I received an automated email regarding my cPanel on the server, saying that MySQL 5.6 is out of date, and is recommending a minimum of 5.7 . Not sure about my present PHP 5.6.40
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X