Announcement

Collapse
No announcement yet.

Problem with Viewing "My Posts"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Viewing "My Posts"

    Hello vBulletin...having a little bit of an issue with viewing "My Posts"...I'll explain.

    On my websites Home Page...in the upper right corner there are some website navigation links (screenshot below):

    Click image for larger version

Name:	Screen Shot 2019-02-01 at 5.56.46 AM.png
Views:	67
Size:	4.0 KB
ID:	4407734

    If a registered forum member clicks on the "Settings" link...they are sent to a page which contains a bunch of account settings & reputation comments for thier account (please see below):

    Click image for larger version

Name:	Screen Shot 2019-02-01 at 6.08.23 AM.png
Views:	21
Size:	47.2 KB
ID:	4407735

    On this same page near the upper left corner just below the Nav Bar there is another set of clickable links that look like this:

    Click image for larger version

Name:	Screen Shot 2019-02-01 at 5.57.12 AM.png
Views:	19
Size:	4.4 KB
ID:	4407736

    If the registered forum member clicks on the "My Posts" link...the member is presented with a page with a list of all forum threads they have made a post in (approximately 25 threads are listed/page). If ANY of these threads is then clicked on...they get this message:

    Click image for larger version

Name:	Screen Shot 2019-02-01 at 5.59.40 AM.png
Views:	19
Size:	9.4 KB
ID:	4407737
    Thus the registered forum member is not taken to the thread they have one or more posts in...they are given this message instead.

    I'm really not sure what's going on. I've looked thru the various setting in the Admin CP...and haven't found anything (maybe a setting is not set correctly). It is possible of course that I missed something since there's a lot there. Website is running vBulletin 4.2.5.

    Thanks much.

  • #2
    Someone suggested on another forum that I look at vbSEO/Dragonbyte SEO. I ended up completely turning off vbSEO/Dragonbyte SEO...and this seems to have fixed the issue. But would like to turn it back on if I can figure out what the issue was.

    Thanks

    Comment


    • #3
      That is something best directed to the add on author.

      We cannot provide support for third party products, we have no idea of their code or how it interacts with vBulletin.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.4 Demo
      AdminAmmo - My Cloud Demo

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X