Announcement

Collapse
No announcement yet.

BIG Problem, I need help please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • In Omnibus
    commented on 's reply
    You're not the average customer. You're above average. You can code, read code, and understand or figure out why something isn't working and how to make it work. The average customer reads the minimum requirements and, damn the torpedoes, goes full speed ahead on upgrades with no regard for what may not function with different PHP or SQL versions. Or the security issues that can come from using severely outdated and unsupported modifications.

  • Mark.B
    replied
    Originally posted by In Omnibus View Post
    The best solution would be to not use unsupported five year old modifications by developers who are no longer active. You may be able to work around this issue or the next one but eventually you'll run into issues that can't be worked around. No modification is more important to your site than the site functioning.
    I wouldn't necessarily agree. My own site is heavily dependent on a lot of modifications and if I removed them for an upgrade that to the end user seems arbitrary, I'd kill the site stone dead overnight. Because of this I still run 4.2.3, which incidentally works fine with php 5.6, although I did run into issues with a handful of modifications not running properly with 5.6 - I was able to manually edit those though, as the change required was pretty small.

    I could get my own site to 4.2.5 but it would be some effort and, since most of my modifications will break on php 7 and higher, I have no great urge to do so as there isn't really any benefit. Being on a VPS means I can run php 5.6 for pretty much as long as I need to. I could actually run as low as php 5.2 if the need arose.

    Leave a comment:


  • In Omnibus
    replied
    The best solution would be to not use unsupported five year old modifications by developers who are no longer active. You may be able to work around this issue or the next one but eventually you'll run into issues that can't be worked around. No modification is more important to your site than the site functioning.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by fernandofgg View Post

    Thanks but if I upgarde to 4.2.5 I will loose EVO Chat because this mod is not updated to 4.2.5, we already upgarded to 4.2.5 like months ago and the chat stop working, and this chat is the only one good on the market

    https://www.vbulletin.org/forum/showthread.php?t=168992

    If you think you can have an alternate way I will appreciate your help


    Regards
    Downgrade PHP to 5.5.X. If your hosting provider will allow you to do so.

    You need to use vBulletin 4.2.5 if you want to use PHP 5.6.X, 7.X, or 7.1.X.

    Leave a comment:


  • Mark.B
    replied
    I would start by disabling hooks entirely in the config file to see if this is being caused by an add-on.

    Edit includes/config.php and add the following code:
    Just below
    Code:
    <?php
    enter
    Code:
    define('DISABLE_HOOKS', true);
    Now go to AdminCP > Style Manager
    and create a new style with no parent.
    Now browse your forum using this new style.

    Does the problem still occur then?

    Leave a comment:


  • fernandofgg
    replied
    Originally posted by Wayne Luke View Post
    Please upgrade to vBulletin 4.2.5. Though each of those addons could be out of date with your version of PHP as well and cause problems when they are encountered.
    Thanks but if I upgarde to 4.2.5 I will loose EVO Chat because this mod is not updated to 4.2.5, we already upgarded to 4.2.5 like months ago and the chat stop working, and this chat is the only one good on the market

    https://www.vbulletin.org/forum/showthread.php?t=168992

    If you think you can have an alternate way I will appreciate your help


    Regards

    Leave a comment:


  • Wayne Luke
    replied
    Please upgrade to vBulletin 4.2.5. Though each of those addons could be out of date with your version of PHP as well and cause problems when they are encountered.

    Leave a comment:


  • fernandofgg
    replied
    Originally posted by Wayne Luke View Post
    With the information provided, I have provided the steps to solve the issue. If that doesn't solve it then more information is needed. You need to provide every single answer to the questions in this topic:
    https://www.vbulletin.com/forum/foru...swered-quickly
    Thank you very much, here is all the info :

    vBulletin Version 4.2.4

    PHP Version 5.6.38

    MySQL Version

    Servidor: Localhost via UNIX socket
    Tipo de servidor: MySQL
    Versión del servidor: 5.6.41 - MySQL Community Server (GPL)
    Versión del protocolo: 10
    Usuario: [email protected]
    Conjunto de caracteres del servidor: UTF-8 Unicode (utf8)


    Any Addons installed:

    [VINAVB]Specific Posting Rules 4.0.1
    Admin Log In As User 3.21
    Alphabetical Forum Filtering 4.0.1
    AME 3 3.0.1
    Auto Purge Threads 1.05
    Automatic Thread Tagger 1.2.0
    autopm on thread moderation 4.0.6
    Bluepearl Skins - Social Page Icons 1.0.0
    Cel Photo Popup 4.1.004
    Change Threads Prefix Inline 2.2.0
    Default Thread Prefixes 0.2
    DragonByte Tech: Advanced Post Thanks / Like (Lite 3.6.3
    DragonByte Tech: SEO (Pro) 2.0.33
    Easy Forms 4.3.0
    Easy Mod Tools 4.2.0
    EG: Tabbed Forum Home 4.0.8
    Exclude Usergroups from Char Limit 2.0.0
    Filter Closed Threads 0.5
    Geographic Location Awareness (GLA) 1
    Golzarion_ Craete your own html Page ! 2
    Hide Recent Visitor Usernames 1.1
    ibProArcade for vBulletin 2.7.3
    ibProArcade, Makes a thread on new highscore vb 1.2
    IpInfo 2
    JD - Reputation points for new thread 1.0.1 1.0.1
    KeyCAPTCHA 3.7.0
    Language Detection 4
    Limit PMs per period 1.0.0
    Mark Thread As 'Sold' 2.0.1
    MGC Chatbox Evo 3.4.0
    Move Posts to Recycle Bin 4
    Move Threads to Recycle Bin 4.0.1
    Multiple Account Detection & Prevention 1.1.3
    PL Watermark Generator 1.1
    Popup Private Messaging 2.1
    Post Thank You Hack 7.88
    Prefix Selector (like vbulletin.org) 1
    Private Message Warning 0.7
    Quick Account Switch 2.0.11
    Recent Thanks 2.6.2
    Reply to All - PM 4.0.2
    Reply to All Recipients in Private Messages 1
    Report to Moderator Permissions 0.2
    Show a Poll In FORUMHOME 3
    Show Similar Threads On Thread Creation 1.2
    Template Modification System 1.2.0 Beta 4 Patch Level 1
    Usergroup Legend on Forumhome 1.1.1
    vBulletin Blog 4.2.4
    vBulletin CMS 4.2.4
    vFCoders - Hide Hack 4
    VSa - Advanced Forum Rules 5.0.8
    VSa - Advanced Forum Statistics 7.1
    VSa - Advanced Permissions Based on Post Count 5.2.1
    VSa - Login To User Account 3.0.6
    Zoints Anonymous Posting 1.11


    Does the issue occur in a default style? I havent check yet but I will between today and tomorrow till I contact some one with the issue

    Error message on the screen' NO, only disconnection with out any warning

    Browser and Browser version used. This is happening to many users, all users are using firefox and chrome mostly but I dont know the versions

    A list of steps that can be used to recreate the issue. Logging out is happening all the time, when clicking on newpost, clicking on new messages, edit post, search, resuming, is happening n most of the buttons, users can click 2 or 3 times different buttons but after the 3rd one they got logged out. This started like 3 or 4 months ago with one user, now is happening a lot of users.
    The forums has been the same since months ago, I havent done anything or update anything since this issue has started. I believe the server havent done any update or anything

    Thanks in advance

    Leave a comment:


  • Wayne Luke
    replied
    With the information provided, I have provided the steps to solve the issue. If that doesn't solve it then more information is needed. You need to provide every single answer to the questions in this topic:
    https://www.vbulletin.com/forum/foru...swered-quickly

    Leave a comment:


  • fernandofgg
    replied
    Originally posted by Wayne Luke View Post
    make sure the user isn't blocking cookies or Javascript on your site. If they block either they will get logged out.
    Hi thanks again

    More users are getting this problem every day. I have asked about blocking cookies and javascript and most of the users say no and others not know nothing about that, any other advise that you can give me please


    Thanks a lot

    Leave a comment:


  • Wayne Luke
    replied
    make sure the user isn't blocking cookies or Javascript on your site. If they block either they will get logged out.

    Leave a comment:


  • fernandofgg
    replied
    Originally posted by Wayne Luke View Post
    Open your includes/config.php file. Find this line:
    Code:
    $config['Misc']['cookieprefix'] = 'bb';
    Change the bb to something new. The value shouldn't be more than 10-15 characters. Upload the modified file to your server.

    This will effectively log everyone out of your site. Once they log in again, do they have the same problems?
    Thanks for your help

    I did it, I change bb for qq but it become worst, the user start to get more disconnections

    Please let me know if I did wrong

    Thanks in advance

    Leave a comment:


  • Wayne Luke
    replied
    Open your includes/config.php file. Find this line:
    Code:
    $config['Misc']['cookieprefix'] = 'bb';
    Change the bb to something new. The value shouldn't be more than 10-15 characters. Upload the modified file to your server.

    This will effectively log everyone out of your site. Once they log in again, do they have the same problems?

    Leave a comment:


  • fernandofgg
    started a topic [Forum] BIG Problem, I need help please

    BIG Problem, I need help please

    I have some number of users getting logging off of the forum (kicked out) with out any reason
    Users clicking on their new messages, or clicking on new post, or editing a post and suddenly they are kicking out of the forum all the time
    They logging in again but it happend all the time, they cannot stay in the forum for long time

    Any one can help me with this

    Thanks in advance
    Last edited by fernandofgg; Mon 12th Nov '18, 8:47am.

Related Topics

Collapse

Working...
X