Announcement

Collapse
No announcement yet.

Reply with quote - not quoting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark.B
    replied
    It's important that the versions of vB and php match up.

    If you are using 4.2.0 the highest version of php this will work with is 5.3.
    If you then upgrade to 4.2.5, the LOWEST version of php this will work with is 5.6 (and the highest is then 7.1).

    Leave a comment:


  • jimnyc
    replied
    Originally posted by Mark.B View Post
    If it used to work, then stopped, then something HAS changed. This could be something server-side, such as a php upgrade that you may not be aware of.

    What exact version of vBulletin are you running? ('4.2' isn't exact enough)
    What version of php are you running? (The front page of the admincp will tell you this).
    You nailed it and I screwed up, man enough to admit it and maybe this will help someone else in the future. While I didn't change anything with my site in question, not the host, but it was "I" who updated the PHP version for another site - and I didn't realize this apparently changed it for all. I went back and did it the proper way and all is good now. But it was your hint on the issue that instantly lit the light bulb and made me realize what a dummy I was. Thx!

    Originally posted by Wayne Luke View Post
    If this is your debate site, you're running vBulletin 4.2.0. This version of vBulletin is out of date and not compatible with modern Web Servers. You need to upgrade to vBulletin 4.2.5.
    Oh shoot, ok, downloading and updating very shortly. Thanks for the reminder!!

    Leave a comment:


  • Wayne Luke
    replied
    If this is your debate site, you're running vBulletin 4.2.0. This version of vBulletin is out of date and not compatible with modern Web Servers. You need to upgrade to vBulletin 4.2.5.

    Leave a comment:


  • Mark.B
    replied
    If it used to work, then stopped, then something HAS changed. This could be something server-side, such as a php upgrade that you may not be aware of.

    What exact version of vBulletin are you running? ('4.2' isn't exact enough)
    What version of php are you running? (The front page of the admincp will tell you this).

    Leave a comment:


  • jimnyc
    started a topic [Forum] Reply with quote - not quoting

    Reply with quote - not quoting

    Just started having this problem with several members reporting. vB 4.2

    Sometimes you click on certain posts with "reply with quote", but suddenly when doing so nothing gets quoted, just a blank box. This can be irritating if you want to reply to a specific person's post. But other posts you quote and it works just fine. Nothing has changed on the board in eons.

    Any ideas?

    Thanks much!

    -Jim
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X