Announcement

Collapse
No announcement yet.

YouTube videos being cut off in posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • YouTube videos being cut off in posts

    Hi all, my YT videos are being cut off at the bottom for some users inside topics, see attachment. Like I said, it's only some users, and I can't work out why. It works fine for me personally, but this is a screenshot I got from a user. Does someone have a fix or know what's going on? I am using 4.2.5. Thanks.

    Edit: it's from having a small screen resolution. If anyone has a code/fix for responsiveness that would still be appreciated.
    Attached Files
    Last edited by Dplax; Tue 21st Aug '18, 9:29am.

  • #2
    Not really an easy way to do this as the vB4 style isn't written to be responsive at all. It predates responsive designs completely.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Right click the video and inspect. Make sure that there isn't any CSS on the object that says "overflow:hidden". If it exists, find it in the CSS and delete it for that object.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
      vBulletin 5 Documentation - Updated every Friday. Report issues here.
      vBulletin 5 API - Full / Mobile
      I am not currently available for vB Messenger Chats.

      Comment

      Related Topics

      Collapse

      Working...
      X