Announcement

Collapse
No announcement yet.

images are not displayed in posts , even images were displayed since 8 years , disappeared

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Farid Helal
    replied
    Originally posted by Mark.B View Post
    Insulting the staff isn't going to get your problem fixed.
    we asked you to contact your host to find out if anything changed on the server. vBulletin doesn't magically break of its own accord, either your host changed something on the server or possibly you changed something on vBulletin. We need to establish what has been changed before we can advise further.
    First of all: Thank you for your time

    Second I think I did not insult anyone! Is there some one asking help will insult the supporter?

    Anyway , if ever , I apologize

    Ofcourse , if someone , his house is burnnig , you cant blame him if some words were harsh while asking help in vain , correct? .. I felt lost with no hope between vbullen and Hostgator for almost 10 days. It is not only my financial investment , but also efforts for 8 years !

    I contacted again Hostagator , I asked my lawyer to contact them. Now the issue was solved.


    Thank you every one here!

    Leave a comment:


  • Mark.B
    replied
    Insulting the staff isn't going to get your problem fixed.
    we asked you to contact your host to find out if anything changed on the server. vBulletin doesn't magically break of its own accord, either your host changed something on the server or possibly you changed something on vBulletin. We need to establish what has been changed before we can advise further.

    Leave a comment:


  • Farid Helal
    replied
    Ofcourse , I respect you and I respect every one here

    I appreciate your time trying to support me

    Leave a comment:


  • djbaxter
    replied
    Look: It's a duplicate thread by definition because it's the same problem.

    And I'm trying to help you here. A suggestion: if you attack or insult people who are trying to help you, pretty soon no one will be left who is willing to even try helping you. Lose that attitude, please.

    Leave a comment:


  • Farid Helal
    replied
    I did not make duplicate threads :

    1- first thread asking support for an issue

    2- Second thread after mnany days : complaining fro support

    It is very very easy !! I thought you were going to support !!

    You care only about the threads?

    Leave a comment:


  • djbaxter
    replied
    Already answered in your other thread so I'm not going to post all that again.

    This is why you shouldn't start duplicate threads.

    Hopefully a moderator will merge the thread at https://www.vbulletin.com/forum/node/4396506 with this one.

    Leave a comment:


  • Farid Helal
    replied
    Originally posted by djbaxter View Post
    1. Did you follow instructions to identify what changed at the time your forum "stopped working"? What did your host say?

    2. If you have confirmation from your host that nothing changed and that they believe it is not a hosting issue, have you submitted a support ticket to vBulletin?

    If you have not followed through on these things, then your statement that "support team will simply ignore my problem , and leave my web site with that problem" is invalid.
    Please check the post above , is there any instruction aside from contacting the host ??

    Also you can see that , I replied since many days , but response

    Hope I may found you more cooperative, and support me, which I will appreciate

    I may repeat my notice above about the issue:
    ----------------
    I found out the images are displayed as thumb nail, but on click to view the large image > not displayed.
    or after changing the size using the editor , nothing will be displayed
    also attachment are not dislplayed , when you click nothing happens
    All images are affected even those working good since 8 years , they were also disappeared

    I contacted Hostgator they confirmed that it has no realtion to the server

    thank you in advance

    Leave a comment:


  • djbaxter
    replied
    1. Did you follow instructions to identify what changed at the time your forum "stopped working"? What did your host say?

    2. If you have confirmation from your host that nothing changed and that they believe it is not a hosting issue, have you submitted a support ticket to vBulletin?

    If you have not followed through on these things, then your statement that "support team will simply ignore my problem , and leave my web site with that problem" is invalid.

    Leave a comment:


  • Farid Helal
    replied
    I cannot believ that support team will simply ignore my problem , and leave my web site with that problem

    Leave a comment:


  • Farid Helal
    replied
    Click image for larger version  Name:	images not displayed.JPG Views:	1 Size:	45.5 KB ID:	4396371
    Originally posted by Mark.B View Post
    You should ask the hosting company, yes.

    Nothing in vBulletin just 'breaks', if it worked before but now doesn't then something, somewhere has changed.
    Please check this link : https://www.araphil.com/showthread.p...-not-displayed

    I found out the images are displayed as thumb nail,
    but on click to view the large image > not displayed
    or after changing the size using the editor
    also attachment are not dislplayed , when you click nothing happens

    I contacted Hostgator they confirmed that it has no realtion to the server

    thank you in advance
    Last edited by Farid Helal; Wed 15th Aug '18, 4:16am.

    Leave a comment:


  • Mark.B
    replied
    You should ask the hosting company, yes.

    Nothing in vBulletin just 'breaks', if it worked before but now doesn't then something, somewhere has changed.

    Leave a comment:


  • Farid Helal
    replied
    Is this something that has only recently started to happen?
    If so, what changes have been made on the server?

    According to knowldge , there was nothing new to the server

    Or you mean I shoud contact hostagtor ( the hosting company ) ?

    Leave a comment:


  • Mark.B
    replied
    Is this something that has only recently started to happen?
    If so, what changes have been made on the server?

    Leave a comment:


  • images are not displayed in posts , even images were displayed since 8 years , disappeared

    All images are displayed as a text link , even old images are rplaced by text links , even album pictures are affected Click image for larger version

Name:	Capture album.JPG
Views:	22
Size:	60.8 KB
ID:	4396146
    1- im talking about images inserted in the post using (insert image ) or attach image from our computer
    2- this happened only few days ago only
    3-all images are affected; even those were displayed pretty good in old posts are now affected.

    My site link= http://www.araphil.com

    Thank you again for help and support

    Farid helal
    Last edited by Farid Helal; Tue 7th Aug '18, 11:05pm.

Related Topics

Collapse

Working...
X