Announcement

Collapse
No announcement yet.

Errors After Moving to New Dedicated Server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    The split() function was removed from PHP in 7.0.0. It seems you have an addon or custom code that uses it. That code will need to be updated to use preg_split(), explode(), or str_split();

    Leave a comment:


  • RobAC
    replied
    PHP Version 7.0.30

    vBulletin version 4.2.5

    Leave a comment:


  • Mark.B
    replied
    What is your php version?
    What is your vBulletin version?

    Leave a comment:


  • RobAC
    started a topic Errors After Moving to New Dedicated Server

    Errors After Moving to New Dedicated Server

    I just moved my web site to a new dedicated server at a new hosting provider and I'm receiving the following errors when going to my forums:

    Call to undefined function split() on line 118 in /home/public_html/forums/includes/init.php(357) : eval()'d code
    #0 /home/public_html/forums/includes/functions.php(7263) : eval()'d code(44): VigLink::linkInsertOptions()
    #1 /home/public_html/forums/includes/functions.php(7263) : eval()'d code(89): VigLink_injectNoLinks(' #2 /home/public_html/forums/includes/functions.php(7263): eval()
    #3 /home/public_html/forums/includes/functions.php(3932): print_output(' #4 /home/public_html/forums/includes/functions.php(3803): standard_redirect('Thank you for l...', true, false)
    #5 /home/public_html/forums/includes/functions_login.php(481): print_standard_redirect(Array, true, true, '0')
    #6 /home/public_html/forums/login.php(175): do_login_redirect()
    #7 /home/public_html/forums/dbseo.php(539): require('/home/p...')
    #8 {main}

    What could be causing these errors?

Related Topics

Collapse

Working...
X