Announcement

Collapse
No announcement yet.

Blank white page when replying to a PM with a clickable anchor text link in it.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blank white page when replying to a PM with a clickable anchor text link in it.

    I am getting an unusual blank white page from private.php whenever I reply to a message that contains a clickable link in it.

    I am not talking about just someone writing a link manually in full. I mean only when it has an anchor text to the link.

    Unfortunately, i am unable put a demo link here to show you because I dont know how... but just think about a clickable text word in a private message.

    I have tested that it is indeed the cause, because when i remove the quote entirely or just remove that anchor text link from the message I am replying to, then the reply is sent through without any problems.

    The only changes i made was adding Engintron (a Cpanel plugin for adding nginx) and also i uploaded a new style theme for our forums.

    I tried with existing themes that i had and get the same issue so i dont think its the theme. Engintron i have micro caching disabled. I tried enabling and disabling that and the problem still exists.

    Any help would be appreciated.

  • #2
    A blank page usually indicates a PHP Error. Ask your hosting provider what the error from the PHP Error Log is.


    Please use the config file to disable the plugin system.
    1. To do this, edit your vBulletin config.php file currently on the server by adding the following line after the <?php line:
      • define('DISABLE_HOOKS', true);
    2. Then reupload the config.php file into your forum's includes folder.
    3. Afterward, go to the ACP -> Plugins & Products and under both 'Manage Products' and 'Plugin Manager' disable all non-vB products and plugins.
    4. Make sure to go to both the 'Manage Products' and 'Plugin Manager' locations.
    5. Then remove that line from the config file.
    If the problem stops, then enable each plugin one at a time until the problem occurs. Ask the developer of the plugin to update it to be compatible with your version of PHP or uninstall it.

    I don't know anything about "Engintron". You'll have to ask your hosting provider about that functionality.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X