Announcement

Collapse
No announcement yet.

4.2.5 not working with Sphinx Search

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4.2.5 not working with Sphinx Search

    I recently upgraded to 4.2.5 and have run into a snag with Sphinx Search. I've upgraded to the latest version of that and made required updates for PHP7 as indicated by Digital Point. Then the hosting provider rebuilt the indexes. Now, any posts after that reindex was done are not showing up when results relate to a specific user (e.g. Find Latest Posts provides data up to 10/29 but none of the users posts show up after that).
    My Site: www.typologycentral.com

  • #2
    Originally posted by highlander29 View Post
    I recently upgraded to 4.2.5 and have run into a snag with Sphinx Search. I've upgraded to the latest version of that and made required updates for PHP7 as indicated by Digital Point. Then the hosting provider rebuilt the indexes. Now, any posts after that reindex was done are not showing up when results relate to a specific user (e.g. Find Latest Posts provides data up to 10/29 but none of the users posts show up after that).
    This is something you would have to ask DigitalPoint. Sphinx for vB4 is a third party product, and we are unable to provide any support.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X