Announcement

Collapse
No announcement yet.

Cannot upgrade PHP 5.6 legacy to 5.6 Stable

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • roiarthur
    replied
    Yes it is i found the problem, vBSEO is the problem
    I shall replace it with dBSEO
    Thanks

    Leave a comment:


  • Wayne Luke
    replied
    Legacy and Stable are something specific to the OS that your hosting provider uses. This question is better suited towards them. We only work with the specific versions of PHP as listed on www.php.net. vBulletin 4.2.5 should work with PHP 5.6.0 and higher.

    Leave a comment:


  • roiarthur
    replied
    This translate page will explain what is Legacy
    https://translate.google.com/transla...-text=&act=url

    Leave a comment:


  • Paul M
    replied
    What exactly are PHP 5.6 Legacy & PHP 5.6 Stable ??

    Leave a comment:


  • djbaxter
    replied
    Your best bet is to submit a ticket to cPanel:

    https://cpanel.com/support/

    https://tickets.cpanel.net/review/index.cgi

    Leave a comment:


  • roiarthur
    started a topic Cannot upgrade PHP 5.6 legacy to 5.6 Stable

    Cannot upgrade PHP 5.6 legacy to 5.6 Stable

    I don't know how comes i cannot update PHP 5.6 Legacy to PHP 5.6 Stable
    My forum use the french language
    When i update PHP 5.6 Legacy to 5.6 Stable the charset is not recognize and the forum ban me automaticly
    I uninstall all the plugin et retry the update but the same thing appens
    I use Paypal API Management for paid subscription
    Can you help me solvre this issue please ?

Related Topics

Collapse

Working...
X