Announcement

Collapse
No announcement yet.

Vbulletin 4.2.5 upgrade problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vbulletin 4.2.5 upgrade problem

    I just tried to upgrade from 4.2.4 to 4.2.5 and am getting blank white pages on our forums.

    When i try to do run the upgrade script i am getting:

    Fatal error: APC is no longer supported, please use the replacement ACPu. in /home/username/public_html/forum/includes/class_datastore.php on line 328

    But i have APCu version 4.0.11 installed on the server so not sure whats going on?
    Version 4.0.11
    APCu Debugging Disabled
    MMAP Support Enabled
    MMAP File Mask no value
    Serialization Support php
    Revision $Revision: 328290 $
    Build Date Apr 30 2017 10:25:30


  • #2
    Nevermind i was using the old config file which was set up to use APC, i just uploaded the new config.php file and its working again.

    Is it recommended to use APCu with version 7.0 php?


    Btw, found a spelling error in Fatal error: APC is no longer supported, please use the replacement ACPu. <---- should be APCu.

    Comment

    Related Topics

    Collapse

    Working...
    X