Announcement

Collapse
No announcement yet.

Help me upgrade..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ZombieAndy
    replied
    Thanks guys, problem is solved.

    Leave a comment:


  • webgeek247
    replied
    If your host has PHP Selector or MultiPHP Manager within cPanel, then you may use that to switch the PHP version

    Leave a comment:


  • Mark.B
    replied
    You will need at least php 5.5. I would suggest php 5.6.

    Leave a comment:


  • ZombieAndy
    replied
    Upgrading forums from 4.2.2 to 4.2.4 and server is running PHP 5.3 currently, but has options for 5.5 or 5.6?

    Thanks

    Leave a comment:


  • Mark.B
    replied
    php version problem.

    What version of vBulletin are you upgrading from and to?
    What version of php is running on the server?

    Leave a comment:


  • ZombieAndy
    started a topic Help me upgrade..

    Help me upgrade..

    Been a while since i ran a upgrade.. but Ive uploaded all the files and tried to run the upgrade script and i get this:

    Parse error: syntax error, unexpected '=', expecting ')' in /website/includes/functions_misc.php on line 759

    any help?

Related Topics

Collapse

Working...
X