Announcement

Collapse
No announcement yet.

Error when upgrading from 4.2.3 to 4.2.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error when upgrading from 4.2.3 to 4.2.4

    I copied all the files from the upgrade package via FTP and ran the install script, and I get the following error:

    Processing Blog
    An error has occurred. Please contact vBulletin Support for assistance.

    Module: vbblog, Step 1 Error.

    Mismatch between product version 4.2.3 and vBulletin version 4.2.4

    Were all of the files for this release uploaded?




    I do not use the blog at all and the blog product/plugin is deactivated. How can I bypass this error?

  • #2
    Like it says ;

    Were all of the files for this release uploaded?
    The error suggests not, as its still seeing the old blog product file.


    (Do you have any kind of php cache active, if so, reset it).
    Baby, I was born this way

    Comment


    • #3
      I do not have any PHP cache. Can you suggest file locations for me to look at? I copy the entire upload package, twice in fact just to be sure.

      Comment


      • #4
        Comparing the upload package with another installation of vBulletin 4, I see the following files are not in the upload folder:

        blog.php
        blog_ajax.php
        blog_callback.php
        blog_external.php
        blog_inlinemod.php
        blog_post.php
        blog_report.php
        blog_usercp.php

        Those files and many others are located in the do_not_upload folder in the downloadable package. Should they be uploaded anyway?

        Comment


        • #5
          Looks like I downloaded the wrong package. Very sorry for the inconvenience.

          Comment


          • #6
            Ah, you downloaded the forum only version I guess.
            Baby, I was born this way

            Comment


            • #7
              and ran the install script
              was it really necessary?

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X