Announcement

Collapse
No announcement yet.

vBulletin 4.2.3 PHP 5.5 editor (WYSIWYG) window blank

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin 4.2.3 PHP 5.5 editor (WYSIWYG) window blank

    I guess the title covers the issue. It's a brand new forum and uses German language (so yes, special characters). I tried to edit the ckeditor.php file but the reported line 507 doesn't correspond with the line reported in other posts.

    I have worked around for now by disabling WYSIWYG but that it is not really what I want to be doing.

    BTW, this is my second VB forum and the only one with this issue (other one is 4.2.2 with PHP 5.4)

    Any help appreciated

  • #2
    Noone else have the same issue and/or a solution?

    Comment


    • #3
      Well no one is likely to have a solution if they dont have the problem.

      Unless you can provide some solid way to replicate it, there really isnt much we can tell you.

      Its probably wise to upgrade to php 5.5 or 5.6 (and 4.2.4) as well, there were some oddities in php 5.4 that caused a few problems.
      Baby, I was born this way

      Comment


      • #4
        Thanks for the response. The issues is not with my first forum but with the new one. That it is vBulletin 4.2.3 and PHP 5.5.19. As it's a fresh install, no mods, I can't imagine I'm the only sufferer. Is 4.2.4 stable? Might that solve the issue, do you think?

        Comment


        • #5
          4.2.4 is in beta but suitable for use on production sites.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.5.2 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            The current 4.2.4 version is actually RC2, it passed beta back in September.
            Baby, I was born this way

            Comment


            • Carsafety
              Carsafety commented
              Editing a comment
              Are there patch notes for 4.2.4 RC2? I can't seem to find anything in the announcements area. In particular, can you please comment if this a security issue that would be an urgent update to 4.2.4 RC1?

          • #7
            If you are running (or going to run) 4.2.4 then you should run the latest version (RC2), regardless of what may have been updated.

            New versions of 4.2.4 & 4.2.5 are released every few months atm (or sooner, sometimes) and you should keep up with them.
            Baby, I was born this way

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X