Announcement

Collapse
No announcement yet.

Space bar not working on reply

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    commented on 's reply
    The issue will probably occur on all platforms supported by Chrome as Google rolls out versions of that software. Different platforms get changes to Chrome on different versions though..

  • Wayne Luke
    replied
    Various workarounds have been posted for this issue. If active development starts on vB4 in the future, this will be looked at. Until then, this topic has run its course and no new information is being posted about the issue at hand.

    Leave a comment:


  • Paul M
    replied
    Originally posted by sticky View Post

    Has it crossed your mind how many people are on VB4? Upgrading to VB5 is not an option for me and I do not intend to upgrade. I am heavily invested in VB4.

    Internet Brands makes $100 million a year. I don't want to hear about lack of resources. Fix your product.
    You have been told its not happening, so move on.
    Any more of this from you and you'll be taking a break from posting.

    Leave a comment:


  • TheBang
    replied
    Originally posted by Mark.B View Post
    t merely causes the space bar not to work unless you press return first and only when quoting and only when using Chrome on Windows.
    Actually, I'm encountering this issue on Chrome 54.0.2840.98 on Mac too. Did you do some testing or receive some information that indicated that it was Windows only?

    Leave a comment:


  • Trevor Hannant
    replied
    Originally posted by sticky View Post

    You honestly should be removed from your position. Fired, resign, whatever.

    Blaming the customers for your lack of support is absurd. Fix the problem. Get to work. Stop blaming the people who pay for the product.
    Carry on like this and you'll find a lack of access as well as a lack of support!

    Technically, vB4 (nor vB3!) should be getting NOTHING done to it as it's not our active product, the fact that we have been making PHP compatibility and security fixes is above what has happened in the past.

    Just because you can't use vB5, doesn't mean to say there aren't plenty of others who are - our Cloud service is growing well, our upgrade service continues to be busy - and that's just those who want us to manage things for them.

    You've been told the official line - CKEditor WON'T be updated in vB4, especially to fix a single unique situation browser bug.

    Leave a comment:


  • sticky
    replied
    Originally posted by blue7 View Post

    But you know what with your this attitude you are forcing people to make a chooice between upgrade to vB 5x or leave vB cummunity choose another software like Xenforo. Since vB 5x not good enough and no one like vB5 what do you think would happen? You are going to lose most of your customers that trusted you and supported you in years.

    I really understand that you should put your effort on development of new version of vB but meanwhile you shouldnt abandoning your loyal customers too. We are not expecting that you update the whole crap ck editor or replace it with new version but at least you can try to find a quick fix instead of make excuses and offer people pointless things like "using the standart editor".

    If you keep treating your customers like this do you think people are going to trust you and use vB 5 ? What is the guarantee of that people wont have similar problems at vB 5 after you release a new version of vB?

    Honeslty, until now i never thought to use another software but with your these answers i started to thinking looking for alternatives seriously. We wont lose anything than some time or maybe a bit money but you are going to lose of all of your loyal customers. You can just ignore what i say and pretend like there is no any problem. Have a good day.

    Regards.
    Thank you for being the voice of reason.

    This tone from 'support' is nothing new. Maybe switching software is the only answer at this point.

    Leave a comment:


  • sticky
    replied
    Originally posted by Mark.B View Post

    As has been stated, vBulletin 4 is an old product that has been replaced by vBulletin 5. We will not be 'fixing' it, there is nothing to fix. The older editor used in vB4 has some minor incompatibility issues with the latest version of one browser (Chrome), these are easily worked around in a number of ways if they are genuinely causing an issue.

    Resources are always prioritised, "make it work no matter what it costs or how long it will take' isn't a viable option for any business.
    On top of that, making rude demands of the support team (who have absolutely no say in such matters) will get you precisely nowhere.

    To be clear: vBulletin 4 receives no active development and that is not going to change. The only work being done on vB4 now is security fixes and php compatibility changes. vB5 is where development is focused.
    Has it crossed your mind how many people are on VB4? Upgrading to VB5 is not an option for me and I do not intend to upgrade. I am heavily invested in VB4.

    Internet Brands makes $100 million a year. I don't want to hear about lack of resources. Fix your product.

    Leave a comment:


  • sticky
    replied
    Originally posted by Paul M View Post

    I'm not interested in hearing silly rants, and yet here we are.


    Nope, thats just not going to happen.
    You honestly should be removed from your position. Fired, resign, whatever.

    Blaming the customers for your lack of support is absurd. Fix the problem. Get to work. Stop blaming the people who pay for the product.

    Leave a comment:


  • Paul M
    commented on 's reply
    If I cannot replicate something, then I cannot replicate it, thats a simple fact, I dont need to make excuses. Oh, and btw, you are not "paying" anything. You bought a licence (four/five+ years ago) for a product thats no longer in development, there are no additional payments on vB4, it was a one off charge.

  • Mark.B
    replied
    Originally posted by blue7 View Post

    But you know what with your this attitude you are forcing people to make a chooice between upgrade to vB 5x or leave vB cummunity choose another software like Xenforo. Since vB 5x not good enough and no one like vB5 what do you think would happen? You are going to lose most of your customers that trusted you and supported you in years.

    I really understand that you should put your effort on development of new version of vB but meanwhile you shouldnt abandoning your loyal customers too. We are not expecting that you update the whole crap ck editor or replace it with new version but at least you can try to find a quick fix instead of make excuses and offer people pointless things like "using the standart editor".
    There isn't a "quick fix". Things just don't work like that I'm afraid. If there was, we'd have done it. We can potentially put a 'quick fix' into vB4 if needed, the point here is that the fix is not remotely quick.

    This is, in essence, a browser bug. For all we know it might get sorted out in a future Chrome release. The ONLY thing vBulletin could do is replace the entire editor, and I've already explained why that is not remotely feasible.

    Using the standard editor isn't pointless, indeed many of my users have long preferred to use that rather than the WYSIWYG as you have more control. It's certainly a valid workaround though.

    It should be remembered here that this issue doesn't cause the WYSIWYG to be unusable, it merely causes the space bar not to work unless you press return first and only when quoting and only when using Chrome on Windows. It's more of an annoying quirk arising from older technology than an actual problem.

    Leave a comment:


  • Paul M
    replied
    Originally posted by sticky View Post
    I'm not interested in hearing excuses.
    I'm not interested in hearing silly rants, and yet here we are.

    Originally posted by sticky View Post
    Fix your product so it works. If it takes months it takes months. Get to work.
    Nope, thats just not going to happen.

    Leave a comment:


  • blue7
    replied
    Originally posted by Mark.B View Post

    As has been stated, vBulletin 4 is an old product that has been replaced by vBulletin 5. We will not be 'fixing' it, there is nothing to fix. The older editor used in vB4 has some minor incompatibility issues with the latest version of one browser (Chrome), these are easily worked around in a number of ways if they are genuinely causing an issue.

    Resources are always prioritised, "make it work no matter what it costs or how long it will take' isn't a viable option for any business.
    On top of that, making rude demands of the support team (who have absolutely no say in such matters) will get you precisely nowhere.

    To be clear: vBulletin 4 receives no active development and that is not going to change. The only work being done on vB4 now is security fixes and php compatibility changes. vB5 is where development is focused.
    But you know what with your this attitude you are forcing people to make a chooice between upgrade to vB 5x or leave vB cummunity choose another software like Xenforo. Since vB 5x not good enough and no one like vB5 what do you think would happen? You are going to lose most of your customers that trusted you and supported you in years.

    I really understand that you should put your effort on development of new version of vB but meanwhile you shouldnt abandoning your loyal customers too. We are not expecting that you update the whole crap ck editor or replace it with new version but at least you can try to find a quick fix instead of make excuses and offer people pointless things like "using the standart editor".

    If you keep treating your customers like this do you think people are going to trust you and use vB 5 ? What is the guarantee of that people wont have similar problems at vB 5 after you release a new version of vB?

    Honeslty, until now i never thought to use another software but with your these answers i started to thinking looking for alternatives seriously. We wont lose anything than some time or maybe a bit money but you are going to lose of all of your loyal customers. You can just ignore what i say and pretend like there is no any problem. Have a good day.

    Regards.

    Leave a comment:


  • Mark.B
    replied
    Originally posted by sticky View Post

    I'm not interested in hearing excuses. Fix your product so it works. If it takes months it takes months. Get to work.
    As has been stated, vBulletin 4 is an old product that has been replaced by vBulletin 5. We will not be 'fixing' it, there is nothing to fix. The older editor used in vB4 has some minor incompatibility issues with the latest version of one browser (Chrome), these are easily worked around in a number of ways if they are genuinely causing an issue.

    Resources are always prioritised, "make it work no matter what it costs or how long it will take' isn't a viable option for any business.
    On top of that, making rude demands of the support team (who have absolutely no say in such matters) will get you precisely nowhere.

    To be clear: vBulletin 4 receives no active development and that is not going to change. The only work being done on vB4 now is security fixes and php compatibility changes. vB5 is where development is focused.

    Leave a comment:


  • sticky
    replied
    Originally posted by Mark.B View Post

    At least two of us have said we can. What difference do you think that makes though? The support staff are not the development team and cannot make alterations to the software.

    It's an incompatibility in the old version of CKEditor that vB4 uses. That is not going to be updated because it would require months of work. Development work is focused on vB5, and this issue will not occur on vB5.

    The best workaround in vB4 is to switch people to the standard (non-WYSIWYG) editor. That was already the situation for IE11 users as there were often issues with it there. It will work fine using the standard editor.
    I'm not interested in hearing excuses. Fix your product so it works. If it takes months it takes months. Get to work.

    Leave a comment:


  • sticky
    commented on 's reply
    Well you in particular use that excuse a lot from what I've seen. So how about Vbulletin gets to work on a fix? I don't want to hear can't replicate. My users are complaining. What exactly do we pay for?

Related Topics

Collapse

Working...
X