Announcement

Collapse
No announcement yet.

the forum with unexpectedly bold font

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • the forum with unexpectedly bold font

    Hello vB Gurus
    I'm writing from Italy because I've a Problem with unexpectely bold characters, as you can see in the image in the bottom of the HomePage, all the font appears in Bold , and this is not nice looking home page

    have a look in my forum vB 4.2.2 www.forumexcel.it

    Thank you so much


  • #2
    You've got a lot of <b> tags everywhere. The entirety of your What's Going On block is surrounded by <b> tags:

    Code:
     
    <b>     
     <div id="wgo_birthdays" class="wgo_subblock section">
     
         
     <div id="wgo_stats" class="wgo_subblock section">
     
         
     <div id="wgo_legend" class="wgo_subblock section">
     
     
    
    </b>
    You'll need to speak to the author of your custom style about that, or possibly it's an add-on putting them there.



    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Hello Mark

      Really thanks for your help, but I really don't know what to do with this code, because I don't have a webmaster, but i can Istall an add-on as you said but i don't know which one

      thank you very much

      EDIT I solved
      Thank you so much
      bye from Italy
      Last edited by GerryZ; Wed 21st Sep '16, 12:41am.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X