Announcement

Collapse
No announcement yet.

Is it possible to merge 4.2.3 to 4.2.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Is it possible to merge 4.2.3 to 4.2.2

    I know Impex is supported by one person these days but I couldn't find any info on merging to a different version. I have one forum that is 4.2.3 that I want to merge into a larger forum that is 4.2.2. Is this possible?

  • #2
    ImpEx is no longer supported at all. It hasn't been updated for years now.

    In theory, the database is the same between 4.2.2 and 4.2.3 so it could work. Back up everything first though.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Ok thanks for the info. I thought someone took it over and was supporting it by themselves?

      Comment


      • #4
        Impex is being supported, not by vbulletin, over at vbulletin.org, go to the impex forum there. That being said merging two forums is exceptionally difficult because you are guaranteed to have conflicting userids, threadids, forumids, postids, etc, etc. Impex is specifically for converting a non-vbulletin forum to a vbulletin forum.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X