Announcement

Collapse
No announcement yet.

Chrome users can't stay logged

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Chrome users can't stay logged

    Hello guys,

    I need your help here...
    Some of my users, most of them, using chrome, can't stay logged in my forum.
    They login and after some few minutes in the forum, they are logout, even if they choose "remember me".

    Can someone please help me?
    I am using Firefox and I dont have any problems.
    But I tried using Chrome and same issue happened to me.

    My config is set as default options.
    My cookies configuration: http://i.imgur.com/q21ASXq.png

    How can I fix this problem?

    Note: I have this set to YES:
    AdminCP > Settings > Options > Cookies and HTTP Header Options
    Add No-Cache HTTP Headers


    Because I had some login problems:
    "First I thought that it won't let me log in. I try to log in with my admin username and password, but it returns the non-logged-in homepage again. But I did a refresh and I was logged after all.
    Than, when I read new posts doesn't mark as read, I always need to refresh page to update posts status."
    That solved my problem... but now Im having this Chrome issue with the login...

    Help

    Thanks,
    Tim

  • #2
    Your session timeout is set at 900. That is only 900 seconds or 15 minutes

    Comment


    • #3
      I think is not a session timeout problem.
      Session timeout is using when user login and close his browser without logout, username of the user will appear in who is online for 900 seconds / 15 minutes.

      Comment


      • #4
        Also kick you off if you are just sitting reading a post or looking at photos. With no other input

        Comment


        • #5
          Cam someone please confirm this? Thanks!

          Comment


          • #6
            I've had a few users report odd behavior like this using Chrome with vBulletin 4.x forums.

            It seems to have something to do with how Chrome stores cookies. So far, having the user log out manually, delete cookies in Chrome, and then log back in has resolved the problem.
            Psychlinks Mental Health Support Forum
            Local Search Forum

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X