Announcement

Collapse
No announcement yet.

Search engine issue, please help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Search engine issue, please help

    Suddenly, we are facing strange issue with forum search engine. When searching "View forum posts" for some users, latest posts are not shown in search result but if searched "Find all latest threads" the result is pretty accurate for threads created.

    We have tried rebuilding search index, post cache, repaired sql tables through diagonstic and disabling all the hooks but still the same.

    Please advise what can we do to fix this issue.

  • #2
    So, it seems vbulletin has officially sent all the technical support staffs on vacation. It's been nearly 3 days. No technical support person has attended this thread.

    Comment


    • #3
      Guys, please tell me whom should I contact for this technical issue?

      Comment


      • #4
        Bump.

        Comment


        • #5
          Please try the following:

          1. To disable the plugin/hook system completely, edit includes/config.php and add the following code:
          Just below
          Code:
          <?php
          enter
          Code:
          define('DISABLE_HOOKS', true);
          2. Now go to AdminCP > Style Manager
          and create a new style with no parent.
          Now browse your forum using this new style.

          Do you still have the same problem?
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.6.0 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            Thanks Mark. It did not work. It is still showing the same.
            Please help.

            Comment


            • #7
              What version of vBulletin are you running?
              What version of php and MySQL are on the server?
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.6.0 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #8
                The current vB version is 4.2.2 pl4 and PHP is 5.3.

                But I have tried upgrading the forum to vB 4.2.3 and PHP 5.4 and still the same.
                MySql Server version: 5.5.47-cll
                Database client version: libmysql - 5.1.73
                Last edited by NRJ; Sun 24th Jan '16, 6:11am.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X